Homey Community Forum

ELKO Smart

Hi @Tobster Have you tried to disconnect one of the old dimmers totally from Homey and paired it again? Mine old worked just fine until I disconnected them. I thought it was a good idea to start from scratch with all the new software. I get the “someting went wrong” message.
Geir

Hmmm…no, I haven’t tried that while I am on 5.0. And based on your experience I do not think I will try that either :stuck_out_tongue_closed_eyes:

Thought so. I do understand why you don’t want to try :slight_smile:

man. 15. feb. 2021 kl. 21:22 skrev TB via Homey Community Forum <athom@discoursemail.com>:

There is no way to turn of the thermostat with a zigbee command I’m afraid :-/

@prj_84 Is there anything I can do to help you debug? Please let me know.

I have the ESH Super TR RF PH - Thermostat, operated in regulator mode. I can set the regulator % in Homey, but I can not do this in a flow. Is there something I am missing, or is the functionality not implemented?
What is new in the latest versions, 1.0.3 and 1.0.4?

I did not mean to turn if completely off, but is it possible to turn off the heating? Or alternatively allow to set the temperature lower than 5 degrees (will give the same result) which is the lowest I can set the temperature now.

ELKO Super TR RF has the option for night mode, but when I use a flow for lowering the night temperature, it just lowers the temperature, rather than setting the “lowered mode”. According to the instructions manual the display should display the temperature in green when it is in a lowerd setting.

If you want help developing this feature (and the app), please open your Github-repo, and I will be able to make a pull-request :slight_smile:

1 Like

Hi! I have this on the drawingboard, but some other projects ahead i que! Thanks for feedback

Hi! I checked the documentation and 5 deg. is lowest possible temperature. But if you set the thermostat to regulator mode it is possible to set 0%. Can that help you? It is not possible to turn of heating. The attribute is read only

Hi! Yes it does. I had this implemented in the code, but an error in the new zigbee core made it impossible to activate both Nightmode, frostguard and toggle childlock on/off. I then later removed the code during code cleanup before the test release i august/september. I will be more than happy to share the Github-repo with you all. There is just to much on my plate at the moment, so I do not have all the time I need to maintain and develop in the speed I want. INFO: There is just a Master branch with the beta app and some devices that do not work for now since there is missing IASZONE enrollment in the new Zigbee core, and some missing cluster info that I need from ELKO. I just clean them out locally before I publish new versions :slight_smile: I have made the repo public.

Good idea. That can absolutely solve the problem - I will try that. Thank you!

I have homey version 5.0.0
I try to connect to Elko smartdim vri uni. I follow the instructions but homey cant find any dim.

I connected esh plus super tr rf, and it worked Fantastic.

Anyone that has a clue to fix this

Try to factory reset dimmer. Total of 4 clicks, but on 4th time hold for 10 sec. After this try to add again.

Thank you

That worked😊