Homey Community Forum

ELKO Smart

ESH 316GLED RF PH: I have just bought and added several of the dimmers to Homely, but I think overflow continue to disable the flow. Is there a fix for this? It worked fine if I’m very careful when turning the switch.

Hi! I have several Elko smart puck dimmers and thermostats, all connected to Homey. Everything used to work flawlessly in v5, but suddenly nothing works anymore. All my ELKO devices report that they can’t connect, and the Elko app appears to constantly be paused. I think this might be related to Homey updating to version 6. Anybody else having this issue?

As to flows for thermostats in regulator mode - is this possible now? Trying to set up a flow in regulator mode, and need to know if should try harder, or give up :yum: As far as I can see thermostats in regulator mode does not show in the lists of action for Elko appliances.

For those of you with connection issues, please try changing the channel as described in ELKO Smart - #58 by Axel

Hei

I feel stupid to ask this😅, where do you switch to Chanel 11?

Here.

Hi, I am wondering whether a SMARTSTIKKONTAKT ENKEL 16A will work?

Give me a week or two :wink:

Excellent!

Hi.

I am struggling quite a bit with my Elko devices. The main concern is that a random number of them are disconnected from the Elko app at any given time. They are still connected to the zigbee mesh, and interviewing them creates a response, but controlling devices using either the Homey app or as part of my flows does not work. Error message in Homey UI is “Device is unavailable” with "Device is unreachable” or “timeout”. It does not appear to be specific devices that are affected, and restarting the Elko-app makes some or all of the devices operate (for a short period) normally again.

Version installed is 1.0.6.
Memory usage is about 16MB right now

I have about 40 dimmers (both pre and post 2019) and thermostats. I have already tried to reset the zigbee mesh, without resolving the problem.

Anybody had similar issues and/or has suggestions on how to go about solving them?

Thanks.

UPDATE: I’ve tried to reset the zigbee network again, and changed the channel back to 11. After adding 26 of the devices, the problem persists: a number of devices report “device unavailable” and “timeout”. After adding like 10 devices everything looked ok. Might the issue be a limit to number of devices supported?

I should probably add that before I gave up Homey the first time, I had the exact same number of devices with no such issues.

Again, any help greatly appreciated.

I created a diagnostic report. ID 3c1c06e4-17f6-43ba-9ee0-f71bc7695c38.

Please let me know if further information is required to debug this problem.

Hi,
I am new to these forums, so please accept my apology if I post this in the wrong thread.
I am seriously considering to invest in the homey hub as the brain of my system, but I have once concern.
For all rooms in my house we have installed ELKO smart switches and dimmers, but it is first now I have found out that memory settings & max/min for the dimmer area has to be set trough the ELKO app.

Is it possible to override these settings for the dimmer trough Homey? If not, how have you guys solved it?

any input is appreciated!

Max and min level can be set on the dimmer device itself - you don’t need any hub to do this. Take a look in the user manual:

https://m.proff.elko.no/getfile.php/1395414/produkter/doc/EKO05821/NB468%20316GLED%20RF.pdf

You can set max/min in the settings on dimmer devices. 316GLED you do it on the device itself :slight_smile:

@Gjonte @prj_84
My problem is that I don’t have the 316GLED dimmers (I am not found of that glowing ring). I have installed the SmartDim Universal turn (Smartdim Vri) This dimmer don’t have that manual possibility to set the dimmer range, it has to be done trough the app. (Also confirmed from Elko customer service).

I don’t think that what you want is currently supported in the Homey app. A workaround is to set the dim levels using the Elko hub and then afterwards pair the devices with Homey.

Maybe it would be possible to adjust the dim levels using deconz instead of the Elko app, but again not sure.

What you ask for is supported. You can set: Max dim, min dim, manual startup dim in %. All this is supported in the Homey app on all the SmartDim devices. Just the old 316 does not support this and do not have this in the advanced menu.

Continuing the discussion from ELKO Smart:

I have problem getting the 316 Remote works together with 316 pre 2019. On/off works fine, but adjust dim level up/down doesn’t work. Quite new in homey, so could be flowchart. Anyone that can send me print screen of correct setup. Thanks