Homey Community Forum

Erfahrungen mit Fibaro Tür/Fenstersensor FGDW-002

Hallo,
ich habe mir diese Woche zum Testen einen Fenstersensor von Fibaro gekauft und im Homey installiert.
Leider war das Installieren auch schon das Letzte was funktioniert hat. In der App, die das Modell “Door/Window Sensor 2” auch kennt, wird immer noch die Temperatur von der Erstinstallation (26 °C vor 18 Stunden) und auch der Tamper-Alarm angezeigt. Eine Möglichkeit den Alarm zu Bestätigen bzw. die Temperatur zu aktualisieren, habe ich nicht gefunden. Den Öffnungs-Alarm gibt es, wenn es Ihn gibt, nur im Doppelpack. Es kommt dann sowas wie Öffnungsalarm beendet, Öffnungsalarm aufgetreten. Immer zu zweit und nicht bei jedem Öffnen bzw. Schließen.

Ein Entfernen und neu Installieren des Sensors hatte keinen Erfolg.

Entweder ich steh hier auf dem Schlauch oder das Ding bzw. die App ist unbrauchbar.

Hab Ihr hier Erfahrungen, bzw. welche Türsensoren könnt Ihr empfehlen?

MfG arni64

Habe Keinerlei Probleme mit dem Sensor.

Offen zu wird zuverlässig und schnell Reportet.
Die Temperatur, wie oft und ab welcher Änderung kannst Du über die Parameter einstellen.

Wenn Du Probleme mit dem Temper Alarm hast, schaue ob der TMP Button richtig gedrückt ist wen montiert! Oft wird durch das dick auftragende Klebeband der Button nicht betätigt und der Temper Alarm ist dauerhaft an!

Verscuh mal dies:

  • Gerät entfernen
  • App entfernen
  • PtP von Homey (15 minuten ohne spannung)
  • Nach aufstarten 10 minuten warten
  • App wieder installieren
  • Wieder 10 minuten warten
  • Gerät installieren
  • Nach erfolgreiche installierung des Garäts noch einmal 3 mahl auf den knopf vom gerät drücken

Wenn dass nicht klappt, dan hab’ ich keine lösung mehr and kannst du vielleicht besser eine Meldung bei Athom machen.

Ich bin zwar kein Fan von Fibaro und hab nur Fensterkontakte der Gen. 1, aber den beschriebenen Fehler hatte ich noch nicht.
Benutz mal die Anleitung von @PetervdK und berichte.
Du solltest dir aber unbedingt die Fensterkontakte von Neo Coolcam Zwave anschauen. Sind billiger wie die Fibaro, haben eine höhere Reichweite und funktionieren prächtig und pfeilschnell.

Danke für die vielen Infos.
Der Tamper Alarm funktioniert gut. Auch der Öffnungsalarm geht mittlerweile. Was noch nicht funktioniert ist der Temperatursensor. Hier habe ich immer noch einen Wert von vor 2 Tagen. Allerdings steht hier auch in den Einstellungen ‘Report Threshold = 1’ heißt das, er meldet nur Schwankungen von mehr als einem Grad?
Den Wake-up-Parameter kann ich nicht verändern. Selbst wenn ich hier für den Test 300 eingebe, kann ich den Wert nicht bestätigen. Er bleibt bei 21600 obwohl Werte ab 0 möglich sein sollen. Habt Ihr das auch?
Braucht der Sensor ein Wake-Up um veränderte Werte zu bekommen?

Oh danke für den Tipp. Meine Erfahrungen mit dem Sensor sind recht unterschiedlich. Ich hatte einen Fibaro FGDW-002, der anfangs einen tollen Dienst leistete. Dann hatte ich mir einen zweiten für das Fenster gegönnt, der allerdings mir permanent einen Kontaktalarm erzeugte. Ich hatte dann versucht die App neu aufzusetzen und seit dem bekomme ich einen neuen Fibaro Door/Window Sensor 2 nicht mehr installiert (siehe eigenen Thread). Von daher klingt die Empfehlung mit dem Neo Coolcam interessant. Schön wäre es, wenn es diese Sensoren auch in unterschiedliche Farben hätte (beige und weiß).

Hast Du den, wie bereits empfohlen, den Sensor in homey erstmal wieder exkludiert, bevor Du den Versuch gestartet hast diesen nochmals zu inkludieren?
Des weiteren ist es essenziell wichtig, die Inklusion in unmittelbarer Nähe zum homey durchzuführen!

Wenn wir schon beim Empfehlen sind, habe die Sensative Strips im Einsatz. Funktioniert wunderbar mit Homey und sind nicht sichtbar:

@Osorkon: Ich saß mit dem Sensor und dem Tablet teilweise direkt davor oder max. 3 Meter von diesem entfernt. Aber die Hinzufügeprozedur stört sich an einem Parameterwert. Wie ich auf die Meldung “Device already added” zu reagieren habe weis ich ja. Beim Fibaro Motionsensor habe ich keine Probleme, der wurde ruck-zuck inkludiert und arbeitet auch gut.

3 Meter können schon bei homey Zuviel sein!
Ich habe Geräte die bekomme ich nur inkludiert, wenn ich diese quasi in die Kugel lege!!

Beschreib doch mal genau wie du bei der Inklusion des Fenster Sensors vorgehst. Welche Knöpfe drückst den, ist der Sensor geschlossen oder offen?

Ich habe versucht den Sensor sowohl mit geöffneten Zustand zu inkludieren, dann habe ich den kleinen Taster bei der Elektronikeinheit wo Z-Wave draufklebt mitgedrückt. Die blaue LED ist auch jeweils aufbeblinkt. Auch im geschlossenen Zustand hatte ich es probiert und dann nur die Plastikzunge auf der Geräteunterseite gedrückt. Allerdings bekomme ich jetzt die Fehlermeldung: Cannot destructure property ‘wakeUpInterval’ of ‘undefined’ or ‘null’ - und ich glaube die hat nicht unmittelbar etwas mit der Hinzufügeprozedur zu tun sondern damit, dass die Einrichtung nicht zu Ende gebracht werden kann.

Wann kommt den diese Fehlermeldung?
Kannst mal nen Screenshot machen?

Der richtige Weg ist Deckel zu und den TMP Knopf auf der Rückseite 3 mal schnell drücken.

Ja die Sensative Strips kann ich auch empfehlen.
Wobei diese noch mehr Feingefühl benötigen um sie zu inkludieren! Das einzige was mich stört ist die nicht tauschabare Batterie. Die soll zwar 10 Jahre heben, die meisten meiner Strips sind aber schon nach 3 Jahren bei 25% und einer sogar bei 1%!!

Hier mal der Screenshot, um beim Homey die Nodes verwalten zu können. Hier habe ich ein unknown device und Node 14 scheint der FGDW-002 zu sein.

Hier habe ich im Kontextmenü erst einmal test durchgeführt und anschließend die Node mit “remove” entfernt. Jetzt werde ich erstmal 3 x den TMP-Button betätigen.

Danach habe ich mehrfach am Homey die Hinzufügeprozedur ausgeführt. Nachdem er mir ein paar mal gesagt hatte, dass er kein Z-Wave Gerät findet, hat er begonnen das Gerät hinzufügen zu wollen und endete mit der besagten Fehlermeldung

Um diesen Unknown Device zu löschen.
Gehe in die mobile App. Mehr -> Einstellungen-> Z-Wave -> Ein Z-Wave Gerät entfernen. Und starte anschließend den Inklusions/Exklusions Modus am Sensor Sollte das nicht funktionieren, auf der Developer Seite die 3 Punkte anklicken und remove ausführen. Sollte remove ausgegraut sein zuerst Test ausführen. Ansonsten solange warten bis homey der Meinung ist dass das Gerät nicht erreichbar ist und ein remove möglich ist.

1 Like

Habe ich über das Developer-Panel entfernt. Also bei mir hängt sich die Hinzufügeprozedur auf. Tendiere solangsam dazu das Teil halt dem Elektronikschrott zu übergeben. Es sei denn der Homeysupport schafft mir die Fehlermeldung mit dem wakeUp zu erklären, wo er einen Parameterwert nicht hat oder er einen Null-Wert entsprechend vorfindet.

Und die Fehlermeldung bekommst Du beim Versucht den Sensor zu inkludieren. Sprich du startest den Inklusionsvorgang am Homey und anschließend am Sensor (der Sensor liegt dabei neben dem homey)
Du hast bereits den Sensor zuvor entweder erfolgreich exkludiert und alternativ Auf Werkseinstellungen gesetzt.

Wenn das zutrifft, das letzte was mir noch einfällt, Stecker an homey ziehen und nach 15 min wieder einstecken. Dann noch 15 min warten bis alle Z-Wave Geräte abgefragt sind und einen neuen Versuch starten.

Sollte das das einzige Gerät sein das beim Inkludieren Probleme macht, dann hat das Gerät eine Macke, also umtauschen.

Den Sensor hatte ich oben auf das Gerät gelegt, allerdings im geöffneten Zustand. Den geräteinternen Tamper hatte ich gedrückt gehabt und zum Hinzufügen den TMP-Button wie in der Animation 3 x kurz gedrückt. Wie man diesen Sensor auf Werkeinstellungen setzt habe ich keine Ahnung.

Das ist der einzigste Fibarosensor der spinnt. Aber der Morza von Neo Coolcam scheint echt interessant zu sein, auch preislich.

image

1 Like

Das Gerät scheint kaputt zu sein. Die 6 x blinken der LED am Ende des Resets erfolgt nicht. Lediglich beim Einlegen der Batterie hat diese aufgeblinkt.