Homey Community Forum

Eurotronic Technology App (Stable: v1.2.1, Beta: v2.0.6)

z-wave
app

#42

After some more testing, it looks like that it doesn’t matter which of the four modes you change, they all get send to the thermostat in the bedroom


#43

I was afraid of that, I’ll need to implement a different way of working in the driver, thanks for confirming my believes, not sure when I can implement that as that needs some investigation how that works.

Target temperature is taking care of in a different part (the zwave meshdriver core), that is why that 1 does work


#44

I have a bit of the same problem.

Homey Pro Version 2.0.0

The spirits are added with no problem.
When i change a spirit thermostat manually from off to comfortable or any combination, everything works and the command is send.
I also receive the room temperature.

But when a flow is activated to turn on 2 spirits, only one is turned on. Same thing when i have a flow to turn them off, sometimes one or two are not turned off.

Then i do it manually and they work.


#45

Yes, everybody that has multiple thermostats (2+) has these same issues currently with this app.


#46

I have an issue with the battery reporting. I replaced the batteries of a Spirit valve, 2 days ago because it reported 5% power left. After placing 2 new Duracell batteries, the values is still reporting as 5%. This has not changed over the last 48 hours. The valve does except commands via Homey and works fine.

Battery status report is set to ‘once a day’:

Is this a bug?


#47

I also have a car which gives a temperature of 4 degrees instead of 18.

Man please give me more information, I’m not a psychic.

Homey version,
app version,
did you measure your batteries,
did you try rebooting homey,
and wake up the device.


#48

Sorry @Caseda…my wrong!

I am on the latest beta version of the App (v2. 0.3) and the web enabled (had to do this…) Homey v1. 5.13 firmware.

Homey reboots via Candy every day at 2 pm. I did not measure the batteries.

Thanks!

PS
As you seem to be a car wizard too, I drive an old Renault Espace. Temp reporting is correct. But I do have an issue that the Tyre pressure is not reported correctly when it’s freezing.

:wink:


#49

I actually lied about that one :stuck_out_tongue_winking_eye: don’t have a car

But for the battery level, might be that it gets send during it is booting? And is only send if the difference is at least 5% from previous sending.


#50

I have a problem regarding installation of the app.
Homey version 2.0.0
App version 1.2.1


#51

@Tristan That app version is not compatible with homey v2, only the beta version of the app is


#52

New battery must make al least a 5% difference in battery level.

No worries. I bet it will pop up one day, reporting correct level.


#53

So what to do?
Just bought 4 thermostats, do I have to return Them or what?


#54

? realy? i use homey FW 2.0 and the app v1.2.1


#55

install the beta version, it is not that hard to click on the link in the app store for the beta app :wink:

@Itchy correct but only if it is installed before you updated to homey v2


#56

ok nice to know… i wait till the beta-app has no beta-status and then i will upgrade. :slight_smile:


#57

Yeah cause its customary to install a beta version to get a stable version that actualy works smartass :wink:


#58

yeah, cause the stable does work STABLE for the people that could install it :wink:
and that it is being checked during install was changed by athom in v2, not me the developer of this app, if that check was not there it would work just fine.

don’t try to be the smart ass yourself, you could have looked at the start post where it states

v2.0.0: [beta]
Complete Re-write to SDKv2, making it fully ready for Homey v2.


#59

i don’t get it, if the beta works stable so why do you don’t mark it as stable?


#60

cause it is not fully stable yet, just read the github issue(s) and search this forum.


#61

ok, then i misunderstood your last post. :slight_smile: