Homey Community Forum

Everspring ready for v2


#1

Hi,

I want to buy some Everspring plugs because i have problems with my Devolo plugs.
Is the app ready for Homey V2

Thanks for reading.

Stijn


#2

As far as I can tell, not in it’s current state, but the developer is busy with it if I look at the github page:


(it shows a sdk2 branch)

But at Athom’s current pace, the developer has loads of time before v2 is released :wink:


#3

The current Everspring app can be used with SDK1 on V2.

Only SDK1 apps with a settings page will have issues on V2z


#4

Can someone confirm that the current Everspring app works on V2 now that it is live?

There seems to be quite a few apps that are not working properly after the upgrade, and I would like to confirm this before updating. All my other installed apps are listed in the thread for v2 compatible apps, except Everspring.


#5

I am the developer of the Everspring app. It is still not updated to SDK2 ,but as far as I can see (but I don’t own all supported Everspring devices), they still work in Homey V2.

I didn’t do any intensive testing, but so far, so good. I am still working on the SDK2 version, but other apps I developed have a bit more priority getting them working on Homey V2.

Let me know if you have any issues after upgrading, I’ll then look into it.


#6

Thank you for responding. Then I will go through with the Homey update, probably early next week. I will let you know if there are any issues.


#7

I am getting this error when trying to install the Everspring App or Everspring devices:


#8

+1 on this one. Can’t install it on 2.0


#9

You can’t install the app or install a device ? In the last case, you succeeded in installing the app right ? And is this for all devices or are it specific devices?


#10

Both. This is the error I get when I try installing the App:


#11

The same needed to happen for the zwave.me app not too long ago.


#12

I get exactly the same error when trying to install the app. Same if I try to indirectly install it by selecting an Everspring device to add.


#13

The beta should work for Homey FW2.x seeing the date and

Could you try?


#14

Hi, any update on the compatibility of this app with V2? Waiting for this and one more before i will take the step.


#15

:arrow_up: ?


#16

? You mean I should try or am i missing something?


#17

I am running Everspring and it works on V2 . But not all devices have been checked yet, so there is always a small risk, as the app itself is not on SDK2 yet.