Homey Community Forum

Exclude Fibaro Z Wave devices from OpenHAB Razberry Pi controller and include with Homey

I cannot seem to exclude my Fibaro Double Switch 2 from the existing OpenHAB Razberry Pi controller. Any advice?

Further I have a Z Wave RGB device that I cannot access as it is in the ceiling, is there anyway to exclude? I can the set it into inclusion mode and connect to Homey.

The second part… go to more…settings… zwave… remove zwave device.

The first part… you can try the same as above mentiond. If you want to add device to homey.