Homey Community Forum

Family link Homey 2.0

Thanks, that fixed it for me: paused PiHole

This still is a mess.
I send the invite to my wife by email. She opens the link on her phone which takes her to App store. Once Homey app is installed, she created a new account. Then she gets the choice of buying a new Home or Configure one.
None of these options apply.

I’m getting seriously frustrated with Homey, actually.

Well if you got seriously frustrated with only this thingy in the past year, i think that is not so bad according to some other members…
You took the time to read back in this topic? Sure there was not logged in before with your account? Deleted the app, including manual deletion of cache and all data before uninstalling? Tried the Whatsapp method?

This was the solution for me as well. Pi-hole was blocking a certain request and disabling Wifi on the iOS device temporarily solved the problem.

I tried to add another user, in the IOS mobile app today, when i login on a new ipad with the new user, i see no option to accept an invite or add it anywhere!?

When i copy/paste the link for the invitation it just opens a page in the web browser and does not open the app of Homey, any idea?

I have the same issue.