Homey Community Forum

FGS-223 niet te koppelen

Wil graag deze module koppelen. Omdat hij niet goed ‘acteerde’ helaas lukt dit niet. Ik volg de procedure zoals gevraagd.

Iemand nog tips

Binnen 1.5 seconden 3 keer drukken voor de eerste groen.
Daarna nog een keer herhalen voor de 2e groen.

Welke Homey versie gebruik je?

@Caseda,

Zie onderstaande :

@Tom_Koole, helaas werkt de 3 maal ‘snel’ klikken ook niet :frowning:

Dan is het goed, huidige Homey v5 versie kan problemen geven met zwave.
Heb met 1 van mijn switch 2’s ook al eens problemen gehad als ik het probeerde toe te voegen met de B knopje.
Als je het doet met de schakelaar die aan S1 ingang zit (ook 3x drukken) dan werkte het.
Varieer wel beetje met de snelheid, te langzaam is niet goed, maar ook zeker te snel niet.

dankjewel voor de feedback. Dan gaan we dat zometeen maar eens proberen (langleve thuiswerken :wink: ). Houdt je op de hoogte.

Nog heel ff snel. Ik moet dan toch de onderstaande geselecteerde kiezen he?

Ja, maar in inprenciepe maakt het niet uit, Homey zal de goede driver selecteren als je de verkeerde kiest.

Helaas pindakaas. Zowel via de S1 als via het knopje. Is er een mogelijkheid om de unit helemaal te ‘resetten’?

Helaas geen reactie mogen ontvangen. Dus dacht dat device defect was. Een gloednieuwe besteld. Deze is ook niet te koppelen. Zowel niet met de normale als de experimental app.
Ticket aangemaakt bij Athom. Ik draai “5.0.0-rc.38”.

Als er meer info komt deel ik het. Heeft iemand nog tips dan hoor ik het graag.

Heb hem al gereset en een nieuwe gekocht :frowning:

1 Like

YES! YES! Het werkt

Volgende stappen uitgevoerd (op advies van Athom).

  1. Homey uit meterkast gepakt en op bureau geplaatst (moest hem dichter bij de fibaro houden). Ingestoken en 10 minuten gewacht.
  2. fibaro module aangesloten (L & N) op verlengkabel
  3. Ingestoken.
  4. App gestart voor te pairen
  5. Middels een draad L & S1 verbonden (paar keer los)
  6. Pairing geslaagd.

Yes werkt idd