Homey Community Forum

Fiabaro wall plug koppelt niet

Pro versie 7.0
Alle topics hierover geprobeerd (ook Duits Engels) 4 stuks allemaal gereset 2 volgens indrukken>gele ring>korte push>rooie ring en gaat uit. in de app de plugs afgemeld app gerestart wallplug tegen de homey dus grrrrrr.
Bij aanmelden na 3X drukken wel een groenvinkje maar stap 2 komt niet dit gebeurt elke keer wat ik ook er voor heb gedaan en ja ik heb lang gewacht ook na reset.
Wellicht goed om te vermelden ik heb volgens mij ook zwave verbinding problemen met mijn Fibaro smoke sensors Bij test in developer zegt ie vak geen node? Ik zie wel data van deze sensors soms met een lange interval ook ging er 1 keer smokealarm en dit ging niet meer weg >afgemeld en weer aan gemeld.

Dit topic is verplaatst naar het Nederlandse deel van het forum, graag je aandacht voor het kiezen van de juiste categorie/taal.
Wanneer je problemen hebt met de Moderatie acties neem dan gerust contact met mij of een andere moderator op via een Prive bericht.

Hi, Duidelijk, learning by doing. Het feit dat ik 3 tabbladen heb voor Homey helpt niet echt.
Homey app Homey Developer en Homey forum. De help functie van Athom zelf heeft al helemaal geen (makkelijke) help functie voor zulk soort vragen.

Je bent niet echt duidelijk, voor mij dan.
3 tabbladen? Wat bedoel je met de zin: “Homey app Homey Developer en Homey forum”?

Ik heb gelezen dat Homey’s z-wave bereik niet groot is, het is dus zaak om in ieder geval een wallplug in de buurt van Homey te plaatsen (n paar meter).

Heb je geprobeerd om te pairen naast een wallplug ipv Homey zelf? Ik heb er zelf geen ervaring mee, maar t zou verschil kunnen maken.

Hier Athom how-to (wat letterlijk over de fibaro wallplug gaat)

Ik kom dit net tegen over v7 en z-wave, het ligt wellicht niet aan jou:

Het is wel apart, want de stabiliteit van het pair proces zou verbeterd moeten zijn

Ik heb vandaag een Fibaro Wall Plug kunnen toevoegen.
Ik kon de Fibaro Wall Plug echter niet eerder zonder problemen verwijderen.

(Translated with deepl.com)

1 Like

Het verhaal over de tabbladen was een reactie op niet op het juiste taal platform.

Voor de Wall plug heb ik alle standaard dingen al gedaan en meer. Mijn vraag is eigenlijk waarom gaat na het aanmelden stap 1 op groen (homey ziet dus iets?) en stap 2 gebeurt gewoon niet.

Wat ik met Fibaro dimmers en schakelaars weet is dat stap 2 pas kan als de dimmer een groen lampje geeft (staat in de Fibaro handleiding voor pairen) omdat er tussen stap 1 en stap twee een soort calibratie plaatsvindt. Kan het zijn dat dit ook voor de wallplugs geldt? Ik heb eergisteren nog een dimmer gekoppeld. Dat kostte me een paar keer proberen, maar uiteindelijk lukte dat wel. Als je te snel bent lijkt het alsof het pairproces wordt afgebroken.

Wat me ook opviel is dat de Fibaro’s wat fussy zijn over hoe lang je per klikje het knopje indrukt. te kort vindt Fibaro niet leuk, maar te lang ook weer niet. Maar aangezien de eerste keer gezien wordt zal dat wel in orde zijn.

En last but not least: ik voeg eigenlijk standaard alle Z-wave unsecure toe. dat kwam in ieder geval bij firmware versies vóór V7.0 de stabiliteit, reactiesnelheid en range zeer ten goede. Wat mij betreft is unsecure ook nog wel secure genoeg, het is immers geen deurslot of zo.

Insecure toevoegen doe je door, ongeacht wat je echt toevoegt, een Walli product te kiezen. Of dat met v7 nog nodig is geen idee, maar ik weet wel dat z-wave voor secure inclusion expres verlangt dat je dat heel dicht bij de controller doet.

Bedankt Wat bedoel je met Walli?

Bij Fibaro apparaten kiezen voor Walli Wandcontactdoos en dan het gewenste apparaat toevoegen.

Hi Er zat een kromme volt in het systeem Zwave heeft er opeens zin in. Geen idee wat er anders is maar er bleek opeens een plug aangemeld. Hoe Joost mag het weten maar daarna lijkt het allemaal te gaan. Wel moest ik mijn lidl app herstarten. Ik hoop dat alles staat zoals het moet het allemaal wat stabieler wordt.

Sterker nog, dit werkt helemaal niet meer in Homey v7, de vlag die gebruikt word in de fibaro walli devices om unsecure toe te voegen is niet meer in gebruik.

Alle niet S2 apparaten (dus unsecure en S0 secure) zullen ter aller tijden unsecure worden toegevoegd, tenzij de developer hier een nieuwe vlag heeft toegevoegd om toch secuur te worden toegevoegd.

Alle S2 apparaten zullen, ten aller tijden, secure worden toegevoegd, tenzij de developer een (andere) nieuwe vlag heeft toegevoegd om toch unsecure te worden toegevoegd.

Ik vermoed dat deze truc voor S2 devices ook zal werken, zoals we met de fibaro walli devices deden, maar ik weet dit niet zeker, er zijn ook nog geen apparaten in Homey apps die de vlag hebben

1 Like