Homey Community Forum

Fibaro 3.0.7 is causing all my Fibaro RGBW controllers to fail

Since the Homey v5 and the Fibaro v3 upgrades all of my RGBW controllers are failing, so far it’s 5 of 15 that have stopped working.

They symptom is that they get stuck on only showing one colour (usually blue) and Homey can’t see the colour or brightness. If I pick a different colour it turns off the light, if I increase the brightness the slider in the Homey app returns to 0.

I’ve tried restarting (unplugging) and resetting each controller, but they still don’t work.

Does anyone know of a fix for this or do I have to replace them all with the RGWB Controller 2?

Thanks.

Homey, btw, you bear responsibility for this, but I can’t work out how to get in touch with you.

just look on the website how to contact them, like always with every company.

Make It Your Home | Homey

Hi I am experiencing this exact same problem

Same here Gents. I have reported this to Athom.
Moreover, manual control of colours and dimming is lousy to unusable.

How did you report it and I’ll do the same

support@athom.com

Thanks I’ve contacted them

I saw blue a long time ago.
That’s how I solved the problem:

https://homey.app/en-us/flow/UnLpOw/
or
https://homey.app/en-us/flow/TOUrOw/