Homey Community Forum

Fibaro beta app; Double Smart Module with IN/Q as dry contacts

Hi,
I have included three x FGS 224 Double smart modules via the Beta version of the Fibaro App. I use them to control solenoid valves. I have powered the modules with 230V on the L and N connection points. I have connected 24VAC to the IN, Q1 and Q2. For some reason the relays do not switch the IN to the Q1 and Q2. I have checked that both the transformer and solenoid valves work. If I connect the IN and the Q1/Q2 with a wire, they work as well. I have the issue on all three new modules.
I already use an earlier installed solenoid valve that is connected in the exact same way an the older version of the Fibaro double relay. Am I overlooking additional settings or could this be a software issue?

Can you hear the relays when you control them via Homey?
Are they controllable via S1 and S2 inputs?
image

In your case there is no connection between L and IN .
https://manuals.fibaro.com/document-category/fgs4/#14980

They do not make the usual clic sounds. I did not try S1 and S2 because I do not intend to wire physical switches. Indeed, no connection between L and IN. That would blow the solenoids as they are low-voltage.

Hi,
Now I cannot switch them on/off anymore for some reason. When trying, I get the error message “Missing Capability Listener: onoff”. That would be first thing to tackle now. Any idea? Strangely enough I can change and save the parameters, so I still have connection. I should inform you that Fibaro is also looking into this issue. Apologies I forgot to mention earlier. Not sure whether if this is a “device” or “app” issue. Fibaro suggested me to try to set the 162/163 parameters.
I tried to set parameter 162/163 to “1” (Normally Closed) and then I hear the solenoids are switched on. I just need them to be Normally open, which is the default. I cannot test that now I get the error message. Else I would try to set parameters 162/163 to “0” (Normally open), seeing if that would work instead of relying on the default setting do that.
The older double relay I use in a similar situation has no changed parameter settings, all default.

Hello, I’m trying to use Fibaro double smart module to switch my garage door. I would like to use IN/Q1 as a momentary switch to send the impulsion to garage door module. I succeed to appair the module, but nothing happen when I try to operate. (I have connecter a multimeter to check contact between IN and Q1). Is there some parameters to change in the app ? What is raw configuration in Parameters and how use it ? Thanks

Also, I tried to set parameter 162/163 to “1” (Normally Closed) and then I hear the solenoids are switched on. But still impossible to operate it with Homey