Homey Community Forum

Fibaro by Athom

app
official

#184

It’s not yet supported I guess, looking at the app-page. Nice device :slight_smile: You can do a feature-request:


#185

Solution : Dual Switch 2 not reporting power .

Ok, I’ve done some research and found a couple of examples from other controllers on how they solved the dual switch 2 power reporting issues. (All of them seem to be solving it in a similar way).

I sent a support ticket into to Athom a couple of weeks ago but they never responded.

From what I can tell it requires that remove the group 1 association and add a mult-channel association.

The problem I have is I just don’t understand multi-channel groupings well enough to convert this into ‘homey . format’. 1 1.0 1.1? (guess?). Apparently with out the removal of the original association it wont work it is command class 133, but thats where I get lost.

Is there someone who can help me out?

Here are the demos of how to do it in each of the different controllers

Vera

luup.call_action('urn:micasaverde-com:serviceId:ZWaveNetwork1','SendData',{Node='20',Data='133 4 1 1'},1)

luup.call_action('urn:micasaverde-com:serviceId:ZWaveNetwork1','SendData',{Node='20',Data='142 1 1 0 1 1'},1) 

Smartthings

zwave.associationV2.associationRemove(groupingIdentifier: 1, nodeId: zwaveHubNodeId)
zwave.multiChannelAssociationV2.multiChannelAssociationSet(groupingIdentifier: 1, nodeId: [0,zwaveHubNodeId,1])

OpenZwave

Manager::Get()->RemoveAssociation(homeID,nodeID, 1, 1, 0);
Manager::Get()->AddAssociation(homeID,nodeID, 1, 1, 1);

Links

http://forum.micasaverde.com/index.php?topic=38961.90


#186

@Caseda I suppose? :blush:


#187

what did i do :scream:

@Jamie your guess was right with the option of 1.1 as association value in group 1, i can’t test that though for the switch 2’s, have nothing connected to my switch 2’s output so if you could test that :smile:


#188

I asked the support about there strategy to handle and acknowledge the tamper alarm, but they did not answer my questions. The only feedback I have got was:

We are currently investigating this issue and hope to fix it asap.

I have forwarded your suggestion to the development team.

So I hope they are working on it.


#189

Yeah they send me the same BS response for pretty much anything I ask them… Like the tamper alarm or why the Fibaro Roller Shutter 2 isn’t fully supported yet. It is pretty annoying not to know what their plan is


#190

Ok, Changing to Group1 : 1.1 does in fact fix the problem of the S2 not reporting power usage! It now correctly reports power usage.

However : the S1 no longer reports power useage.

I feel like Im missing something?


#191

I just installed V2.1.23 beta.
The RGBW switch is dimming the White channel again as before. I’m happy!!:sunglasses::+1:


#192

I missing the power page for S2 at all.
Nothing changed by changing group 1 to 1.1
And S1 is now not reporting power usage also.
Returnig the association of group 1 to 1 and S1 is reporting power again, S2 still nothing

The strange part is that earlier paired switches still showing power usage of both switches?


#193

By switching to 1.1 - my S1 stopped reporting power, and stopped giving on/off feedback to homey. But the S2 started to report power and give on/off feedback.

Did you notice any change in which switch was reporting its on/off?

Power usage can take a minute to record changes I was only looking at current power useage I havent had time to look at the power meter.


#194

Hi, I see that the new Fibaro Walli line is not on the list of devices supported by the Fibaro app. Does anyone know if they will work anyway, or if support is pending? I am especially interested in the Walli Dimmer, since it supports fluorescent lights.


#195

Are they already for sale then…i dont think so (correct me if iam wrong) andwhen they avelable they need probbley the devices it self to get the id ect ect.


#196

They aren’t being sold yet so I guess it is a little hard to implement them when the full functionality isn’t known yet


#197

No, I think you are right, they have only been announced, but nowhere for sale yet. So perhaps forthcoming, then!


#198

I’m a little bit confused about what problems you / other people have. Without changing the association groups, does on/off reporting work for both S1 and S2 for you?

I switched to Homey Pro this weekend which meant re-pairing all devices under 2.0.2 obviously.
S2 reporting on all my double switches (3 I believe) are not working. I can turn them on/off fine in the app but if I do it manually on the wall-mounted switch it does not update on S2.
Is this the same behaviour you get?

Energy consumption isn’t working either on S2, but it’s not as important (but would be nice to have)

App-version: 2.1.19
Homey v: 2.0.2


#199

That is the issue(s) @Camelen.

People complained of this issue during 1.5 but I never noticed the issue until 2.0.


#200

Ok. I wasn’t sure if the on/off part worked for you now or not.

Anyway I did not have any trouble with this on 1.5, for me it’s new.


#201

Make sure you create a ticket so Athom are aware that their most ‘popular app’ that they are advertising on facebook and social media as work seamlessly together doesn’t actually work correctly if you use the very popular dual swtich. :

These issues were first reported (that I’ve seen) back in January 2017, So other than leaving a message for Athom that all I can suggest is that you leave a review by clicking up on the ‘stars’ with in the app store. and hope one day it becomes high enough priority to get fixed and work as well as other controllers.

image


#202

I think this is more a Homey z-wave network issue, but i have a FGS213 added to a homey that I tried to remove. While Homey confirmed it was deleted, when looking at the developer z-wave page, it is not.
I can not control the device at all via the basic on/off or heal or even remove the device.
I have even tried to re add the module, and it will not re add as Homey states the module is already connected to Homey. But it does not re add the module as a device, nor does the z-wave tools allow basic on/off. heal or remove node work.
How do you delete a dead node that Homey refuses to remove?
ps i have reset the fgs213 manually also and rebooted Homey.


#203

Did you already try to exclude the device. More -> Settings -> Z-Wave -> Remove a Z-Wave device. Then start the exclusion Modus on the device. And try an inclusion again.