Homey Community

Fibaro by Athom

app
official

#42

In the update the rgbw controller, functionality still not changed


#43

Matthew doesn’t work on the app that often to fix it all (he already spend a lot of (too much) time on the rewrite of that driver alone), the update only fixes the working of the colors themselves.

The alpha is purely made beta because of the amount of added id’s and lots of small fixes over the older beta version, the only show stopper is the crash above that slipped through (neither of the alpha testers got the crash) and the rgbw controller.


#44

The last beta update broke the long press of “the button”.
I have not tried the rest of the functions, only the long press that I have in my flows.


#45

@Patrick_Janson Athom does not read along in this forum so the time, so if you have issues you’ll have to send in an issue on github.


#46

@Jesp_J I’ve this problem too. One of my Fibaro Motion Sensors is stuck in “Tamper Alarm: Yes” and have been for days.


#47

@Wallinder Check out


#48

I have The Button and a simple flow if pressed 1x than turn on/off the aeotec led strip. It works, sometimes and sometimes not. I have to press it many times to get it work. When I look at developer web I see that press is being sent/received by hub (99% of presses there are rx tx numbers changing) so The Button works, but I guess trigger card is not tiggered for some reason, while aeotec is not receiving anything under developet web, no rx tx no error.

Anyone else?


#49

You are not alone. Identical issue I have with both my Fibaro buttons.
Both show transmit/received under the dev tools every time I press them. Hit and miss scenario when it comes to trigger my scenes.
But I am using the beta Fibaro app so I am aware that beta is… beta.

Before on the stable app, the button worked every time.
Waiting patiently for the new stable version.


#50

I am latest FW and stable fibaro not beta.


#51

I just changed gateways and im having two issues.

  1. Why cant i decide to include a device secure or non secure. Secure on battery powered devices kills battery life. I agree secure for door locks, but not dimmers and sensors. Secure also puts a strain on the zwave network.

  2. Why cant i readout the parameters set? I need to be able to see what the dimmer has set parameter 1 and 2. Because often the auto calibration sets the dimmer level to high for parameter 1.


#52

Did some more testing

all my fibaro dimmers report parameter 1 as 1 and parameter 2 as 99. Im using the beta app.

I did some testing with the zwave tool now, and found this

|2018-11-29T19:36:38.415Z|Node[13]: [COMMAND_CLASS_CONFIGURATION] {“Parameter Number (Raw)”:{“type”:“Buffer”,“data”:[1]},“Parameter Number”:1,“Level (Raw)”:{“type”:“Buffer”,“data”:[1]},“Level”:{“Size”:1},“Configuration Value”:{“type”:“Buffer”,“data”:[1]}}|

|2018-11-29T19:36:38.485Z|Node[13]: [COMMAND_CLASS_CONFIGURATION] {“Parameter Number (Raw)”:{“type”:“Buffer”,“data”:[2]},“Parameter Number”:2,“Level (Raw)”:{“type”:“Buffer”,“data”:[1]},“Level”:{“Size”:1},“Configuration Value”:{"type":“Buffer”,“data”:[70]}}|

All my dimmers show 1/99 but after looking at the dev tool, the app is displaying the wrong info here, testet on apps and on desktop
.


#53

6 posts were split to a new topic: Smoke Alarms


#54

I used the stable app and noticed that the S2 state of my “double switches 2” was not detected by Homey. What i mean is when i flip the physical switch homey does not detect the change. I can switch the S2 channel fine via the homey app. The S1 channel works fine. I’m now on the new BETA app and still have the same problem. Reincluding the switch did not help. Is this a known bug or any ideas to solve this?


#55

same problem here with the single switch 2 from fibaro (has also a S2 for scene activation)


#56

This already mentioned a long time ago on Gitbhub. (more then a year ago)
Until now no solution.


#57

But it worked until a few weeks ago!? (although i must say not reliable…)


#58

For me I recognized this only not working on devices needed the Zwave meshnetwork.
So devices directly connected to Homey are working okay.


#59

On the Tweakers forum somebody says its since the .13 update. That could also be the case with me…


#60

since the last Beta update I do have hugh problems controlling the RGBW switch.
After the first update to beta The whitechannel is not controlled anymore by the “brightness” card (It was working before). I did have to add an extra card controlling the brightness of the white channel separately. It was a work around but workable for me.
Now after the last update (V2.1.9) I can not connect tags to the sliders of the flowcards anymore. This mean I can connect them to the slider but the after that the flowcard is not running anymore (No green V or red triangle) and nothing happens with the RGBW.

Is this problem recognized?

What if I want to go back to the stable version?
Do I need to re-pair all devices again?


#61

i have several fixes in line for the rgbw controller.

though no tags on the slider is not an app issue as that is completely handled by the homey GUI itself.
But never have i heard that one except from people that were just too impatient (the GUI is just really slow for this)

still have 1 weird issue to solve, but can’t figure out why it does, what it does, so can take some time, as my own time is also limited unfortunately.

you can go back to stable without any need of re-pairing, just don’t do it via the app-store but via CLI, as then going from beta/alpha to stable will purge all devices and settings