Homey Community Forum

Fibaro by Athom

app
official

#62

@Caseda Thanks. for the afford.
Strange that the tags not a Fibaro item is.
Because at other flow cards the tags still working?

EDIT:
To test this I did make a flow with Fibara RGWB cards. At some cards I added a tag and at some ones with hand settings.
Beside this I did add a papertrail card (To test tags on other app then Fibaro) to log adding a tag at this card (The same as used in the RGBW card)

All cards did run except the RGBW ones with a tag added.
I realy do believe that it has something to do with the Fibaro app


#63

does it give any error?


#64

No.
Just nothing
No green V nor red triangle
And the action is not happening


#65

what is the value you are trying to write to the card with the tag?


#66

I just did want to make a "knipsel"from the flow to show you the results.
But out off the blue it suddenly works again?
:astonished::astonished::astonished:

One card did give a red triangle. I replaced the card and that one is working again to

I realy don’t know how thats possible. Because I didn’t change anything


#67

@Caseda Is there any update on the S2 issue? I can switch them from homey but homey does not recognize a state change if i flip the physical light switch. Same problem on all my Double Switch 2’s and even after a repair. Latest Beta app and the stable both have the same problem. Im on homey 1.5.13. Seemed to work better before the .13…


#68

I’m not the main developer of the fibaro app (anymore), I know as much as you do currently.

Don’t use s2 myself, would need to take the entire module out of the wall to be able to test why it does what it does, sorry, just don’t have the time for that.


#69

I understand. It baffles me why Athom cannot get the app for one of the biggest z-wave manufactures to work reliable or work at all. I’ll send Athom a direct message then.


#70

Athom have changed the way they want to handle support.

I would highly suggest that everyone who is now being affected by an issue posts a message on their support : https://support.athom.com/hc/requests/new

The more people they see that this is affecting the higher priority it will be to fix.

Don’t forget to post an issue for the fact that the power readings for the S2 also are always blank :slight_smile:


#71

Hi,
I just updated to v2.0.0-rc.9 and added successfully my 2 Fibaro Wall Plugs to Homey (Z-wave Plus versions).
When I create a flow to control them, the only action I can choose from is Turn On/Off or Toggle (same behavior with both of them).
No flow action anymore to change the led color. Color change still works when I manually update the color parameters via the advanced interface of the device, but the color action itself is not available in the flow editor. Is this a limitation of the update or are the wall plugs identified incorrectly?

I use 1 wall plug to tell my 3 year old son when he may leave his bed. Red means ‘close your eyes again and try to sleep’, green means ‘ok, you may get out of bed’.
Very important for the weekends! :laughing:


#72

edit


#73

I got some Fibaro door sensors v1 and v2 and a flood sensor, they all show the tamper alarm (the door sensors i had to repplace the glue, so it will unfortunately show tamper alarm all the time because it doesn’t press hard enough on the sensor)

But unfortunately in Homey 2.0 app this means there is always a warning on these sensors, is there a way to fix this, i can’t really see anywhere i can turn off the tamper alarm inside the sensor settings (there is one, but it does not change the status in the app)


#74

do yours properly show the status of the window?


#75

yes it shows everything correctly, I only have problems with the tamper alarms because the switch is not sensitive enough to be pressed


#76

I have the same problem. Both of my two Fibaro Door Sensors shows the tamper alarm.
In my old system (Homee) there was a command to acknowledge the tamper alarm.
But in Homey App there is no command like this.

I have already created a support ticket for this, but the answer was not what I expected.

The “!” is being displayed because of the tamper alarm.
A re-include should resolve the issue

A re-include will not solve the problem I think, because the tamper alarm will appear every time you lift the cover.
So there must be a command to acknowledge in my point of view!


#77

I cant see the motion in insights.
Only me?


#78

yes, there are also some of the capabilities missed in insights.

for example:

a) Fibaro Door Sensor
Capabilities inside the app:

  • contact alarm
  • batterie

Insights:

  • contact alarm is missing!
  • tamper alarm is missing!

b) Fibaro Motion Sensor
Capabilities inside the app:

  • motion alarm
  • temperature
  • luminance
  • tamper alarm
  • batterie

Insights:

  • motion alarm is missing!
  • tamper alarm is missing!

c) Fibaro Wall Plug
Capabilities inside the app:

  • Sate (ON/OFF)
  • power
  • power meter

Insights:

  • State (ON/OFF) is missing!

#79

In another words, the most important parts are missing from insights, like motion and contact alarm.
Create an issue to Athom. I will create one now. The more of us do so, the better chances we have (hopefully) for Athom to look into this.


#80

All binary (on/off yes/no) capabilities are missing. Already created an issue myself too.


#81

In addition to the issues above:

Fibaro double switch does not work:

  • S1 is switchable using the hardware, but not with Homey.
  • S2 is not switchable using the hardware, but it is switchable with Homey.

Already filed the issue to Athom a couple of weeks ago… But still no solution.