Homey Community Forum

Fibaro by Athom



Also filed one, and waiting. Manually updated to the latest beta - did not resolve the problem. I mentioned this on slack - for a hacky work around you can use the group app and group the device which is not working - then controll it through the group - or use apple home or alexa to control it.


I will make a support ticket to, we need a way to disable the tamper function, because if the tape for mounting them is replaced, the tamper alarm will be on at all times, this should be a minor problem for them to fix in software, or maybe even call it a feature :wink:


I got an email today from support “please re-pair the device” same old, same old.
Meanwhile I am using your suggestion @Jamie


Did re-pairing fix it @danone


Thanks, I did not use the group app before, but if this makes it work i’ll give it a try.


@ Athom:
Re-pairing should not be the solution (I did not get the same e-mail). The update to 2.0 created the bug, so fixing it should also be a software solution.


You can’t unbake a cake. . .

Sometimes software is a bit like that too…


Fibaro Roller Shutter 2 does not control Venetian blinds with positioning which really sucks when you have big windows equipped with those.

There isn’t even a control interface to set the position of the blinds yet this is the answer.

Hi Gilles‍,

Thank you for reporting this issue, and our apologies for your inconvenience!

We are aware of this issue and are currently investigating why this is happening.

We hope to resolve this issue in a future update of the Fibaro app.

Best Regards,



Just tried that. Actually it did… I must apologies to Athom now. Maybe not.
I have now lots of switches to undo and reach the Fibaro unit. Not looking forward. :neutral_face:


Before you undo the switches, try the repairing with the switch attached to S1 (3x push like the b button), this should work though can be a bit finicky with timing of the pushes.


Thanks. I know, with this first one I was not successful, I had to open the switch. Hope with the rest might have more luck.


God I hope not, the Saturn Zens break every time you try and open them.


I have the same problem.


Does the update fix the double switch s2 problem?


Would be nice indeed, also have it respond quicker like a physical switch, since day 1 I have to press the button 2-3-4 times before it responds


@moderator: yes, I do somewhat agree but if I end up “wall digging” that kind of language… Ok, whatever.

Guys, if Fibaro double switch 2 gives you a trouble do not remove it before this is fixed. I ended up with error “already associated” while it’s not actually present in homey itself.


My double switch s2 isn’t working as of today since auto update installed 2.1.17. Previous version 2.1.16 was working like a charm for me. Is there any way to go back?


Agh, it took me off guard too. I had it auto update after the upgrade and didn’t go back to manual, forgot. But I did trumendes mistake, I’ve removed it…

Don’t think there is revert back… Others more experienced can confirm.

I did managed to remove the device from the z-wave settings (remove z-wave device even if the device is not in homeys network). I cannot add it though, it gets stuck on getting class or something, then next message is no devices found.



I’m using Fibaro heat controlers, if I look at the new v2.1.17 version there is no more mention of support for these FGT-001 devices. Since version 1.5.14. of the app basic support for the Heat Controller was added.

Am I correct in assuming that upgrading to Homey 2.0 (and thus upgrading to the v2.x of the Fibaro by Athom app) I will loose the ability to use these devies with Homey?

TIA, cheers,


Same issue here, double switch broken. Can’t switch outdoor lights off.