Homey Community Forum

Fibaro by Athom

app
official

#103

I have the same problem with the double switches! Made an issue already.


#104

@Jamie has this updated fixed it for you? I am at work and haven’t updated, yet.


#105

Please create a ticket : https://support.athom.com/hc/en-us/requests/new

The more people then hopefully the higher priority it will become.

@Danone no, mine are still broken.

In the mean time you can use the “ < group > “ app as a work around to control you dual switches. Just add the switch as a single item into the group. Or also just know they will still work through alexa, Siri, google home or if homeyKit is enable you can open up the apple app and control them from there.


#106

I already created a ticket last night at the support form @Jamie of course :smirk:

Just wanted to let other peeps here know that they are not alone

thx for the workaround tip with the group app. i will test it, if athom takes too long with a fix.
hope i don’t have to readd the both doubleswitches because they are not so easy to reach. they are not behind normal switches in the wall but in the garten


#107

No, unfortunately the update did not fix the problem…


#108

I did managed to remove the device from the z-wave settings (remove z-wave device even if the device is not in homeys network). I cannot add it though, it gets stuck on getting class or something, then next message is no devices found.

Was having the same issue. Placed Homey closer to the fibaro device for the inclusion and it was not an issue anymore. When placing Homey back in the original position, the devices finds homey throug the mesh.


#109

I have the Fibaro FGS-222 and just updated the Fibaro app to V2.1.17 and Homey to 2.0.0.
Since these updates I only see Relais 2 (S2/Q2). Which I can manage with my Homey.

Relais 1 was a total separate device (S1/Q1) before I updated. Since the update it totally disappeared.

Will it be useful to remove this device and add it again or is this the same problem as described above? I have quite a lot of complex flows related to this, so if removing and adding doesn’t help I first want to leave it this way.


#110

MatthewWaanders [11:46 PM]
Hey guys! Fibaro v2.1.18 is coming your way, it includes fixes so that Fibaro Button Flows work as expected again, as well as fixes for the Fibaro Double Switch 2nd input not responding to physical button changes, both should work as you’d expect from this update forward!

Jamie [Today at 11:55 PM]
So S2 will update based upon physical pushes, but can it be updated in the app, my understanding is a repair is required?

MatthewWaanders [2 minutes ago]
You don’t need to re-pair it for the fixes made in 2.1.18

Fingers Crossed!


#111

for me it is S1 on both double switches which make problems. so finger crossed, indeed :wink:


#112

Its doesnt work i have 2.1.18 :frowning_face:


#113

Ive attempted to delete (one) device when it repaired, it worked, however it repaired in un-secure mode. Though the advance settings show as ‘secure’ : 1.

No idea what the ramifications of unsecured are. Though it does seem faster.


#114

MatthewWaanders (athom for fibaro) told me on slack, that the fibaro-app update did only the 1/2 of the fix.
the other 1/2 will come with the next firmware update…

Euh the trick is, apparently the Fibaro app was only 1/2 of the problem
There’s two options, wait for a Homey firmware patch that’ll fix this issue
Or re-pair the device
The solution provided by v2.1.18 of the Fibaro app was a fix for the point that Homey was not responding to physical switching of the second input

so finger crossed that the next update will fix it and we don’t have to wait too long for it


#115

Thanks for you answer


#116

Same here, I hope they fix it soon


#117

I also managed to re-pair the double switch 2 today after app update. All working fine now. I’m disabling the app updates until things gets a bit stable.


#118

I believe that since the update 2.1.18 the lights in the Fibaro Wall Plug (FGWPx-102-PLUS) are not switching off and can’t change the colour. When I look in the flow I see the rules are broken.
I somebody recognise this problem?


#119

Thanks so much, I tried the update but no result indeed. I’ll wait for the complete fix.


#120

The double switch is unavailable even after the last update. Come on Athom fix this issue you created.


#121

I have just re-paired some 48 Fibaro devices in the past 18 hours. The double switches pair and work perfect for me. The only issue I could see was that for S2 cannot change from Toggle to Momentary Switch. It throws an error.

Other issues that I came across during the above exercise:

  • Door/Window switches Z-wave plus (not the Door/window switch 2 and not the simple z-wave versions, the one in between them) when paired it always hangs to the very last step (setting association group) and it stays there like forever. Nevertheless, the switch is included and it works.
  • the same above device, I can modify settings in the Advance Settings menu but cannot save them. Either or not I wake up the sensor before pressing :heavy_check_mark: It always throws up an error (timeout 30000ms)
  • double relay S2 has the same problem as the double switch, cannot change toggle to momentary switch type.

There could be more issues of course. I will report the above to Athom.

EDIT:

  • Roller Shutter 2 inverted movement does not work either.

#122

I have simular effect. In my case i have a reset function flow that is not reseting the power meter any more sins the flow card is gone.