Homey Community Forum

Fibaro - Can't turn off "blink" on the Motion Sensor


#1

Hi!
I’ve tried to disable the LED blinking on the Motion Sensor, but for some reason it won’t work.
It is set to “Inactive”, but even after the 7200 second wake time, it won’t update.

I’ve avoided clicking the update button, because every time I’ve tried this earlier, it would stop blinking, but also stop sensing motion…

What could be wrong? It’s been 24 hours, and it still hasn’t turned off the blinking.


#2

Try waking up the device first and then press teh save button. Seems to be an issue with saving settings and the 7200 seconds doesn’t seem to work in V2


#3

I’ll try. But the last time I did that it wouldn’t give any signals afterwards - ending in me resetting the whole thing.


#4

Seems to work fine now, but after saving the settings, it was unavailable for some time.
Hopefully I’m rid of the blinking. :sweat_smile: