Homey Community Forum

Fibaro dimme2 met 2 pulsdrukkers

z-wave

#1

Ik heb een vraagje over de fibaro dimmer2. Ik heb deze dimmer gekoppeld aan homey en aangesloten op 2 pulsdrukkers (parallel op S1). Ik kan de lamp met de app bedienen en autocalibreren is goed gegaan. Echter de pulsdrukker reageert als een tuimelschakelaar. In de homey app heb ik aangegeven dat ik een pulsdrukker gebruik. De lamp blijft nu alleen branden als ik de pulsdrukker ingedrukt houdt.

Iemand een idee wat hier fout gaat?
Alvast bedankt.
Mvg jor


#5

mod break, verplaatst naar nederlands.

wat is de afstand van homey? het kan zijn dat door te grote afstand de setting niet door komt
probeer de setting nog keer te veranderen, en dan weer terug naar pulse.


#6

De schakelaar instelling staat default soms fout (staat op pulse maar werkt als schakelaar), veranderen van de keuze naar schakelaar en daarna naar de gewenste pulse functie lost het probleem op.


#7

Afstand Russen homey en dimmer2 is 3 meter. Bij het opslaan van de instellingen krijg ik netjes een groen scherm met “instellingen zijn opgeslagen”. Ik heb de setting aangepast naar tuimelschakelaar en terug ( aantal keren), maar probleem blijft. Ook homey even van de spanning afgehaald.


#8

Ik neem aan dat hij op de instelling “Schakelaar” ook als schakelaar blijft werken?
Dan kun je nog proberen de Fibaro terug naar Fabrieks instellingen te resetten.


#9

Werkt het wel als je maar één pulsdrukker op de dimmer aansluit? Hoe heb je 'em sowieso aangesloten?


#10

Ik heb beide pulsdrukkers parallel op s1 aangesloten. Ook heb ik de blauwe draad aangesloten op de dimmer 2. Met de optie tuimelschakelaar blijft de schakeling het zelfde werken(pulsdrukker ingedrukt houden om lamp te laten branden). Via de app functioneert alles ( aan/uit zetten dimmen).

Ik zal zo even een reset van de fibaro proberen.


#11

Bedankt voor het meedenken, het is gelukt…
Ik had de pulsdrukker verkeerd aangesloten.
In ieder geval weer licht in de duisternis.
Bedankt!