Homey Community Forum

Fibaro Dimmer 2 dimming

I have had a Dimmer 2 installed with Tellstick to control a led spotlight rail with 5 lights and it has worked well. But now when I have switched to Homey the lowest dimmer level is higher than with Tellstick, I have tried to check the parameters but it is already set to “1” as the lowest level, is there anything more I can check or do to make it work? I would say that the lowest level with Homey corresponds to 20 % with Tellstick. The Fibaro support had no advice to give.

Set the lowest level at 5% in advanced parameters AFTER performing the calibration.

Setting it to 5 after calibration will make it worse it think, not better.

During calibration the dimmer picks a safe lowest dimming level. I had the same feeling that for led the Fibaro is overly cautious. There’s not much you can do besides picking the right calibration type - with or without bypass. You can change a higher level, but not a lower one.

But dit got me thinking: could the calibration be persuaded otherwise? Putting in different bulb types is tricky, because it may persuade the dimmer to pick the wrong dimming for the actual type of bulb used. So just now I tried something different:

I took out all but one bulb and triggered calibration. That can (afaik) only be done by changing the calibration type to something else, saving options, waiting for calibration to finish and then setting the calibration type back to the right one (in my case: with bypass). Then I let calibration finish and pluged the other bulbs back in.

My hope is calibration noticed the lower load, assumes less bulbs means it can dim lower (no clue of it makes sense though). And at least the type of load is detected properly. My feeling is (under light circumstances) that it helped a bit, but I can’t tell for sure when its gets dark. I do not have similar brand/type with other wattages, otherwise I would have tried that too.

It actually worked after I set the value to 5! It is completely illogical, but now it works as it should. I changed back to 1 and it still works fine.

Crazy but true! I thought I tried experimenting alreay, but I must be mistaking. My guess is the advanced settings say the minimum is 1, while it actually isn’t. so changing it to anything other than one will set that level and it wil be the true level.

Shame on me for not believing @DidierVU - Thanks for the solution!

Ah yes it’s crazy !! I wrote several times to Fibaro support, the only answer was:
"You can try to set the parameter 13 to 1 so that calibrate the device again, but I suppose it might not help. I suppose that’s caused by the type of dimmable light “.
I have 3 Fibaro Dimmer2 and on each one the lightness variation was not very large … Now with this” workaround "it’s perfect!
Is this a module bug Fibaro or once again from the Homey app?

I’m not sure how the Fibaro module defines the “minimum” brightness after performing the calibration but it’s the parameter in Homey which is wrong. It should state the actual minimum that the module has defined instead of “1”… So it’s support@athom.com you’ll have to be :slight_smile:

Great, finally got my dinner table lamp to dim lower ! Never suspected setting to a hoger value would result in this. Tnx!