Homey Community Forum

Fibaro Dimmer 2 & Philips 5W-GU10-Warmglow LED & Homey

The Philips lamps are dimmable and get warmer when dimmed more. I like the idea. With Dimmer 2, however, dimming does not work: the light keeps blinking. Using a bypass doesn’t help.
Did anyone get these things to work?

  • I cannot find tech specs of the lamps.
  • Fibaro writes that some leds nead ‘leading edge mode’: how do I set that with the Fibaro app in Homey?

I experimente in manual setting the minimal dim% en max dim%.
I tried max dimming % 99 - 80 in single steps and I tried 70%, 60% 50% 40%.
Minimal dimming up to 10%.
The leds kept blinking.

The LED can be turned on/blinking by pulse-switch and by Homey. But (other than Homey) the pulse-switch does not turn the blinking off.

Hope someone knows…

And how is the dimmer connected? U have a neutral attached?

Yes. I use a wire from the central point to connect with neutral.

Have you tried calibrating the LEDs via the advanced settings page? The Fibaro Dimmer should select the appropriate dimming then

I use the Warmglows (https://www.amazon.de/gp/product/B01KHIMK2U/ right?) in 4 rooms (fixture with 4 lights in it) and the Dimmer2.
No Bypass.
Some are connected 1-wire, some 2-wire (don’t know exactly anymore)
No problems with them.

Are you sure you don’t have Philips SceneSwitch bulbs? Those can be “dimmed” by toggling the wall switch, but (AFAIK) they can’t be dimmed with a dimmer.

image
You didn’t set this parameter to 3 by acident?
Or included it as an Alarm device?

Yeah, I am sure i use dimmable leds, not the SceneSwitch ones.

Hello Jan,

I cannot find this setting in the Fibaro app on Homey.

How do I get there, do you know?

Hi Jeremy,

Do you know which settings are used?

Maybe I should try again without the pypass….

Hi Pascal,

I tried to do that.

In the Fibaro app on Homey i can find the specific setting.

It sais “uitlezing” (i guess ‘reading’ or something in English. But when I click on it it does nothing.

I do not know how to activatie this.

Just click on the text and you should be able to force auto-calibration with or without Dimmer bypass. If this doesnt work you can also try and power off the mains for your Dimmer 2 as it will also auto calibrate then…

Sorry, I see now that this parameter is set to 3 by default, this means that your lights will blink, if they are set as Alarm device and they are switched ON.
Also have a look at your settings for Animation, that also can make the lights Blink

I don’t know if you can just copy my settings, but except for the calibration, I didn’t change any settings.
Did you manage to start the calibration already?

Thanks Jan,
But I use the Fibaro app within the Homey, and under ‘advanced settings’ I cannot find settings for “alarm” or “animation”.
Is there a way in this app to set parameters, besides from the available options?
I suspect that the Fibaro-app in Homey does not use alle possibilities…

Thanks Pascal,
Somehow forced calibration does not work here. Calibration by power of and on did not work several times before, but i will try next weekend (when I have some more time to take the switch out of the wall)

See the manual at: https://manuals.fibaro.com/dimmer-2/
all parameters are described there.
in this forum there are several descriptions on how to set “Advanced parameters” or raw-parameters.
They are settable under Device/Advanced settings/Raw Configuration Parameters.
(N.L. Apparaat/Geavanceerde instellingen/Ruwe Configuratie Parameters).

Example for a parameter setting (not yours)

I understand that I have to use the raw parameters configuration: 15, 1, 4
(parameter 15, byte 1, Setting auto OFF 4)

Thanks again foor your effort ti help!!!

But the next problem occurs.

Dimmer 2 does not react to parameters.

When I fill in the parameters in “Device/Advanced settings/Raw Configuration Parameters”, there is no button to accept or enter. Only ‘back’ (terug) is available.

But 1 screen back the check button remains gray.

In the app I see that the dimmer is checked to ‘security mode’ (beveiligd in Dutch).

  • Could this bet he problem?

  • If so, how can I get is to non secure mode, now ‘raw configuration parameters’ do not work?

If the checkmark is greyed out something is either a wrong value (invalid (characters)), or out of range, the wrong parameter/setting should have a red border around it.

Thanks.

I don’t think it is out of range: I can see the dimmer witin Homey….

Or do I miss something here?

I nowhere see a red border also.

I cannot find a spot in the Homey-Fibaro-app where I can see wat parameters are set in my dimmer.