Homey Community Forum

Fibaro dimmer 2 to non secure?

Hi all,

I have a wallmote duo, a coolcam plug (a speaker) and a fibaro dimmer 2 (ceiling light). Since they are far away from homey, i want to make a direct association between them:
1 button for on/off the coolcam plug -> non secured, works perfect with direct association.
1 button for on/off the dimmer 2 -> secured zwave plus, doesnt seem te work with direct association.

My first feeling is that all devices have to use the same protocol (this case the oldest, thus zwave and not zwave plus). However, I cant change dimmer 2 to non-secure in the settings, see this answer from caseda.

Someone knows the answer how to fix this? E.g. can i change the dimmer 2 with a raw parameter change to non secure?

Cheers

See Parameter 27!

Tried that without succes. When I set raw parameter: “27,1,0”; the dimmer2 will act really strange; When it turns on it randomly turns off in a couple of seconds. Hence, factory reset and tried several times, same behaviour every time… Conclusion; I do something wrong with parameter 27 or this wont work…?

Edit; typo

Hi !

I´m having the same trouble.
Did you find any solution ??

I did it and described it here.

That works?! :open_mouth:

Yes, wouldn’t have said so otherwise. :slight_smile:
Also, if you look at the other replays you will see that others did it and that it works.