Homey Community Forum

Fibaro Dimmer activate scene without activating light

Hi!

I’m using a Fibaro Dimmer 2 behind a normal flip switch (so no pulseswitch) at my bed. It has a scene when I flip it 3 timed to activate a flow which turns everything off in the house. Working perfect but the only problem is that when I start to flip the switch 3 times (and I do it pretty fast) then the light goes on (because of the first flip).

Is there a way so let the Fibaro wait for like a second between each flip on the switch to be sure which scene has to be used? So the light won’t go on when I flip it 3 times.

Thanks in advance!

You turned off double tap option in settings of the device ? And set switch to pulse ?

It’s not a pulse switch. And in dutch but I believe these settings are okay? The scenes are working perfect but I just don’t want the light to turn on like the 1 time flip when I flip it 2 or 3 times

Yes that looks ok. Hotel, you need this ?
Tijd per dimstap , you can set it at 2 , looks nicer
Put it on puls nevertheless, so on/off would turn it on and 3 times that activates your scene.

There are 2 switches connected, directly, that’s why I activated Hotel. Or isn’t this required?
My flows with the scenes on tumble switches do not work when the Fibaro isn’t set up for tumble switch.
If I understand clearly you suggest to set everything as pulse even when it’s not a pulse switch? I have scenes for 2x also…

Note that the scenes work perfect now but when I want to active the 3x scene the light goes on for like a second

Not really if you put the fibaro on the wire that goes to the light. Also not if you connect the wires of the switches directly on the fibaro , the 2 interconnecting wires. But this requires a bit of knowledge though.
So basicly what i say is that if the 2 switches connected as they used to be originally, you need only the black wire which goes to the lamp and put this on the s1. No need for hotel setting and you can put it on puls so that you can turn on and immediatly turn off to mimic pulse action. This way no light flickering and scene works right.

Thanks for the explanation. I’m not sure about the black wire…
Switch 1 with N (blue) is connected through a second wire to S1, switch 2 with N (same N as switch 1) is connected through a second wire to S2. Both switches are normal flip switches. The brown wire (L) is connected to Fibaro and then there’s another brown wire that goes from the output of Fibaro to the light and the N (connected to both N’s from the switches) of the Fibaro also goes to the light.
I don’t like the idea of simulating the pulse action by turning it on and off immediately and I like how it’s working now, but there should be some kind of a delay when starting a flip on the switch so the fibaro knows which scene has to be started.
For example: I have a force start to 50%, when the light is on and dimmed to lets say 10% and I flip the switch 3 times to start a flow then the light first goes fast to 50%. That’s what I’m trying to avoid.

Maybe not possible with normal switches, I don’t know?

I get what you mean.
(L) should be connected to s1 and 2. Going from Sx via switch to L, wire from fibaro to light should be black.
But ok if it works , it works.
There should be a one second delay when scene setting is activated, but i guess its only on pulse switch setting as it works fine for me. Maybe turn off softstart / force start helps ?
If you have the wires from switch to fibaro allready its just a matter of exchanging the switches to pulse ones.

I’ve disabled the hotelswitch option and looks like everything is working perfect now! Even when at night the light starts dimmed now.
Thx for the help! :slight_smile: