Homey Community Forum

Fibaro dimmers causing irritating sound

I have a number of Absinthe Prism wall lights (230v/5W). Some are behind Fibaro switches, some behind Fibaro dimmer 2.
The ones behind the switches work perfectly and silent.
The ones behind the dimmer 2’s make a very irritating sound at the lamps integrated trafo’s.
As I can’t seem to see whether auto calibration has set leading or trailing edge mode, I have tried to force them both. No effect.
I added a bypass to one, also no effect.
Any ideas? The sound is so irritating that I am thinking of ditching the dimmers.

Is there a way to see what values are set for for example load control mode (param 30)?
In the app and developer toolbox it seems parameters are only shown until param 29?

Looks like I am the only one with buzzing / humming LED lights in combination with the Fibaro dimmer 2’s.
Or the only one that is really bothered about it :slight_smile:

I have about

  • Kitchen: 10x GU10 7W in Dimmer2. Calibration succesful. Lights are Humming/buzzing at all dim levels causing really irritating noise. Lights are Interlight IL-C7GD36
  • Kitchen: 5x GU10 5W on Dimmer2: Calibration succesful. Lights are Humming/buzzing at all dim levels causing really irritating noise. Lights are Interlight IL-C7GD36
  • Living room: 4x GU5.3 spots via Delta LED driver on Dimmer 2. Cheapest Philips LED’s. No problem whatsoever.
  • Living room: 1x E27 dimmable LED 11W on Dimmer 2 - brand unknown. No problem.
  • Living room: 3x Absinthe Prism light with integrated 6W Led on Gallop driver, dimmable via trailing and leading edge. Humming / buzzing like crazy. Tried leading and trailing edge. Also with and without bypass. Tried a Fibaro Switch 2, no sounds. So it has something to do with dimming.

At first I thought I could live with the noises but it is driving me crazy. I am thinking of ditching all Dimmer-2’s but was hoping someone with same experiences had the golden tip…

Its most probably the light/bulb causing this issue. I have several Fibaro dimmers at home and also one qubino dimmer. I had this humming issue with both, Fibaro and Qubino dimmer with one specific dimmable GU10 leds. Once I chaged them (used Ikea dimmable GU10 400lm leds), this problem disappeared.

Thanks for replying. I just ordered replacements for the GU10’s, hope that does the trick.
The lamps with integrated (dimmable) led’s will remain a bit of an issue I think. Maybe Qubino’s new Mini dimmer can make a difference, but that one is not yet supported on Homey. Otherwise I will make them non-dimmable.