Homey Community Forum

Fibaro Door/Window Sensor 2

#1

Has anyone been able to change default state of this sensor? I’ve tried both settings “open by default” and “closed by default” and the sensor operates exactly the same regardless. I want the contact alarm to be off when a door is open (sensor away from the magnet) and I cannot seem to achieve this.
I’ve moved Homey directly next to the sensor and confirmed that the device isn’t going via other sensors to connect. I confirmed that when I makes changes they are saving and im manually waking the sensor to push the changes out.
Am I missing something here or is this just another bug in the world of Homey?

#2

Tested. Works. Have you wakedup the Device while pressing Save?

#3

Yes that is what I have been doing. If i dont do this i get a timeout error.
I can see the changes have saved when i go back into the device settings but it behaves the same for me regardless :frowning:

#4

I have the same problem, no matter which config (door/window, external switch) default state has no effect always “alarm” unless I press the button to which it is connected.

#5

For me it helped excluding and resetting the sensor , then include it back.

1 Like