Homey Community Forum

Fibaro fgs 224 inclusion problems

Hi, new here. Can’t include fibaro fgs224. Not in the list and doesn’t work with “homey z-wave devise. Is there a solution? Thanks

1 Like

Ask the developer of the App to implement this device

I guess no. FGS-224 and FGS-214 is not supported by the Fibaro App yet. So make a device request as JPe4619 suggested already.

Ok, thanks

1 Like

I have the same issue, just bought homey pro and 2 fgs 224, just not recognized by fibaro app.
I filed support case Id #26387.
Did you already get a reply or got it working another way?

Thanks Bavo

Hi! I made a request 6:th nov. and got answer that this would be solved in next release. The release should come I “the near future “ not more exact than that.//K

Skickat från min iPhone

Fingers crossed that it will be fast, last release of fibaro app is a long time ago…

Last release of the Fibaro App is about 2 month ago, so it is not really „long time ago“.

at https://homey.app/nl-be/app/com.fibaro/Fibaro/ it show last updated 5 months ago

2 Month ago. But for this version you need Homey firmware 5.x. So the Fibaro App is still in process.

Didn’t know about that test version, luckily development is still ongoing :slight_smile:

I contacted support because the new release doesn’t contain the fgs224. Fgs 224 is still “high on the list” to support…
They have been telling me that since 3/12.
Not in current release due to a bug fix which was needed.

So again “please wait” :frowning:

I made a request as well

Your request (29313) has been received.

We will see, I bought a few units and they are not including.

1 Like

Got an email from Homey support, within 2 weeks here should be an update for homey including the FGS-224 switch.
We will see.

1 Like

That would be nice! Thanks for the update!

Thats Great news i also logged a request #28402 on the 4th of March and they said it was known…

Boaz (Athom)

Feb 23, 2021, 10:44 GMT+1

Hi Matthew‍,

Thank you for reporting this issue, and our apologies for your inconvenience!

This issue is already reported by other users and Development is working hard to fix this issue.

We hope to resolve this problem with the a future update of the Fibaro app.

Best Regards,

Boaz

The Athom support team

Hopefully as you say we will see this included soon!!!

U filed the request in 2020?

Apologies i sent the request on the 23 of Feb this year,

I read the date on the last email and put the 4th of March.

Not sure what you mean by 2020?

Nvm m8. Looked like u filed the request on the 4th of March and Boaz responded on Feb 23. So that must have been 2020 then when u filed the request. But like i said: nvm.

1 Like

Yeah i only did it this year i only brought the product in Feb