Homey Community Forum

Fibaro fgs 224 inclusion problems

anyone already tested the new fibaro app?

I didn’t have time yet…

Just tried :frowning:

Still no go for the FGS-214

You have installed the test version of fibaro?
If not: try clicking install on the url I provided.
If you did, please inform homey about this so they can fix what they promised you they would fix

This is the info about what’s new in this version v3.0.10. They updated only the icons, nothing else.

Bildschirmfoto 2021-04-02 um 10.28.42

Correction post #26.

Hey @Bavoc no i didn’t realise that when i was looking on my phone,

I will try now as it does have the new unit in there will let you all know in 10 mins :slight_smile:

Athom was sparing with the information there.
Both modules are listed, sorry for the wrong information.

So i have tried a few times and my fgs214 still not happy see below

You think i should let athom know ?

“Basic Z-wave device” means the ID’s are currently not in the app (so either the “Product Type ID” and/or the “Product ID”), so if you want it supported in the app, contacting Athom is indeed your only option.

Yeah mate I understand thats what we have been testing, this update 3.10 was meant to have it added but unfortunately its not there.

I was just confirming if i should log it or if someone else already has :man_shrugging:t4:

Cheers

Always report it yourself, Athom usually (95% of the time) works on a bases of “the more people ask for it, the higher it is on the to-do list”.

Especially for Fibaro devices reporting it yourself is important, as every region (IE: Europe, Australia, USA, Russia) all have different ID’s.

1 Like

Both Smart Modules (FGS-214 / FGS-224) are listed in the test version v3.0.10:

Bildschirmfoto 2021-04-02 um 13.21.07 Bildschirmfoto 2021-04-02 um 13.20.50

I live in Europe, so I don’t know if the app store in Australia, for example, supports other devices.

The appstore only shows the driver, there can be many ID’s in 1 driver, so if his ID’s aren’t in the driver, his version isn’t supported.
Homey won’t know which ID is which region, so it is pretty much impossible to filter on that in the app store, as it is different per brand, most brands don’t have separate ID’s at all (for regions).

Thanks guys yeah ill add it, i did log this originally with all this information to them so was hoping that the id would of been covered but I’ll submit it again.

Here’s hoping they can add it :relaxed:

Happy Easter!

1 Like

Just tested the new v3.0.12 but still no go,

I did log the ticket so will keep monitoring

Cheers

2 Likes

In my version of v3.0.12 it is available since this morning.
I can install the fgs 224 and it appears as 2 switches.
I connected it as advised (230V - L and IN en Neutral - N) and it doesn’t react.
Some work to do!

Hi, I have tested the 3.0.12.

The pairing works well and the communication is good.

But I don’t hear any click when I switch on/off the device from homey app.

It was better when paired as basic devices (but only one switch).

Hi,

I contacted Athom ad the request is send to the developers.
Hopefully it will be repaired soon.

1 Like

I have the exact same issue. In the meanwhile also get the error message:"Missing capabilities listener: onoff. Athom told me the switching issue is a device issue Fibaro should solve.

I have the same problem with my FGS-224, I find this in the dashboard:

And always the error message …