Homey Community Forum

Fibaro fgs 224

do you have an idea when the app will include Fibaro FGS224?

You have to ask Athom, because they are the developer of the Fibaro app.

There has been a new release of the fibaro app, and athom told all of us it would be supported.
I did not have time to test yet, but I don’t see double smart module in the list of supported devices…
Have you tried to add it in the last days/checked with athom?

(I didn’t have time to check it yet)

Hi
I just double checked and I don’t see the double smart module.
Not sure it will be in this release, too bad
Thanks

I contacted support. Fgs224 is still “high on the list”
They have been telling me that since 3/12.
Not in current release due to a bug fix which was needed.

So again “please wait” :frowning:

I’m able to add the Double Smart Module FGS 224. But it does not work. “Missiong on/off capability” error appear when trying to switch on/off both channels. I’ve tried it also in HCL and there works without problem. So Homey support needs to be fixed. Pitty.

Just found out that if you include the Fgs224 unsecure trough the walli method both Q1 and Q2 work!

What is the Walli method?

When including a new Fibaro device just select a Walli device, the Walli dimmer for example.
Walli devices are included in a different way than normal and will be included insecure.

Homey thinks it has to include a Walli device and starts the pairing “insecure”.
Just pair the smart module and then both Q1 and Q2 will work. At least for me :+1:

1 Like