Homey Community Forum

Fibaro Heat Controller not reporting temperature

Also is my case, when HC connected to Homey and not reporting temperature, it’s not reacting to any changes to target temperatures. It’s like in deep sleep mode. No errors from Homey when you send commands. It’s just doing nothing. I have the same behavior with all of my 7x HC.

I don’t understand that either, also with a lot of other problems.

Last reply from Homey support was that they would keep looking into this issue, hopefully a fix is not too far away. One thing they did mention was that the Fibaro Heat Controller only sends out temperature once the change in temperature is great enough. They thought this threshold might be set too high, but it’s not something that I can configure with z-wave parameters. And it’s reporting just fine from to my Fibrao GW for days now. Though I can see the reporting frequency being lower once there are only small temperature changes, like when the graphs flattens out (attached screenshot)

Hi all,

I also have troubles with all my FIBARO The Heat Controllers (FGT-001 ZW5) on Homey Pro ver. 5 and the latest Fibaro app.

After I include the devices with external temperature sensor to Homey Pro on version 5, everything goes well. AFter a few hours the measured temperature freeeze and didnt report changes in temperature/ actual values.

I have four this devices and I am facing this issue on every this device.

-I tried firmware version 4.6 and 4.7

-I tried factory reseting

-I tried excluding and including again

-I tried pair the external sensor before including to Homey and I also tried do this pairing process after they was already included.

-I tried charged battery to 100% on the units

-I tried added the device without temperature sensor and the device reported temperature properly. But without temperature sensor I am unable to use the

device because after the radiator starts heating the temperature fire up to 25°C after few minutes and the valve closed for more than 3 hours after the

temperatured descend the target level. This repeats more than one week. But the reality is that the temperature is still very low aprox. 20°C and after

30 min heating the units on Homey shows aprox. 25°C and the reality is aprox 20°C. I dont know why this happening but on the home center 3 this issue didnt

happening at all.

As I wrote I have four brand new devices and three different external sensors. I also have 12 peaces of Popp z-wave radiator valves and they are working properly without any problem. I bought the Fibaro heat controllers due to flirs to set target temp imediately.

I would like to ask if somebody could fix this issue and Works with this devices on Homey properly?

Thank you