Homey Community Forum

Fibaro Move und Homey5

Moin zusammen,

seit dem Update auf Version 5 haben 2 meiner Fibaro Move Kontroller ein komisches verhalten.
Sie starten einen Flow und melden Bewegungen. Wenn ich draufschaue steht dann dort move vor 10 Stunden… und bei dem anderen Move und Sabotage alarm. Neustart der Fibaro app wirkt nur für ein paar Minuten. Batterie entfernen und wieder einsetzen bringen auch nur kurz etwas…

Hat jemand eine Idee??

Ich würde Homey mal für 15 Minuten vom Netz nehmen (PTP) und anschließend beobachten, ob es sich gebessert hat.

Welche Fibaro App hast Du installiert?
Mit der Test-Version v3.0.4 sollte zumindest das Tamper-Problem weg sein. Vorher hatte ich regelmäßig ungewollte Tamper Alarme, seit knapp 4 Monaten keinen Einzigen mehr.
Auch wurde bei einem MotionSensor immer wieder mal unbegründet Bewegung erkannt, das kommt aber auch nicht mehr vor.

Kann ich so nicht unterschreiben. Trotz v.3.0.4 blinken alle 2 Türkontakte und ein Motion Sensor fröhlich vor sich hin. Ist aber nicht schlimm, Fibaro und ich mochten uns gegenseitig noch nie. Meine 3 letzten Fibaros stehen eh auf der Abschuss-Liste und werden gegen Neos ersetzt.

1 Like

So wie ich das noch nachvollziehen kann, lag bzw. liegt das Tamper Problem sowieso auch nicht an der App, sondern an einer der v5 Betas. Nach Installation einer dieser Betas, ich kann leider nicht mehr nachvollziehen welche es war, fing das Tamper Problem bei diversen Z-Wave Endgeräten an:
– Fibaro (Tür-/Fensterkontakt, MotionSensor, Wassersensor)
– Sensative Strips (Tür-/Fensterkontakt)
– Aeotec (Tür-/Fensterkontakt, Wassersensor)
– Popp (Tür-/Fensterkontakt)

Mit den NEOs (Tür-/Fensterkontakt, MotionSensor) hatte ich persönlich keine Probleme, andere User aber durchaus.

Letztlich mussten alle Z-Wave Apps umgeschrieben werden. Seitdem dies geschehen ist, habe ich keine Probleme mehr.
Aeotec Geräte mussten allerdings neu inkludiert werden. Eventuell versuchst Du das mit Deinen Fibaro MS auch mal!?

Same here. Selbst kicken und danach neu einbinden bringt nichts. Keine 5 Sekunden nach erfolgreichem Inkludieren, fängt der blöde Tamper Alarm an.

Firmware 5.0 und Fibaro Testversion.

Alle baugleichen Türsensoren die seit Firmware 1 oder 2 installiert wurden, haben das nicht. Nur die Geräte die seit der Firmware 4 exkludiert und wieder inkludiert wurden.

Ok, bei Dir sind es auch nur die Tür-/Fenstersensoren?
Ich hatte Philipp diesbezüglich schon eine PM geschrieben.
Hier mal der Screenshot davon.

Bei mir seit Freitag (Homey update) das gleiche Problem.
Ich habe 3xTür/Fensterkontakte und 1x Motionsensor im Einsatz. Alle 4 haben Sabotagearlarm. Der Motionsensor zusätzlich auch Bewegungsalarm.
Fibaro App => v2.4.6
Tür-/Fensterkontakt: FW 3 / Unterversion 2
Motionsensor: FW3 / Unterversion 3
Wo finde ich denn die Testversion der Fibaroapp?

Immer hinter die URL das Wort test schreiben.
Beim Sabotage Alarm hat sich allerdings nichts gebessert. Alles blinkt fröhlich vor sich hin.

Nach dem letzten Fibaro App Update (Test-Version v3.0.4) musste ich die Sensoren lediglich aufwecken und während des Sabotage-Alarms wieder an Ort und Stelle platzieren bzw. das Gehäuse schließen um die Sabotage-Alarme zu löschen (Tür-/Fenstersensor und MotionSensor). Das war Anfang November und seitdem habe ich keine Probleme mehr gehabt.
Ich habe aktuell 5 MotionSensoren und 2 Tür-/Fenstersensoren 2 im Einsatz.

Folgende Punkte fallen mir generell dazu noch ein:

  • Cancellation delay *1 auf 60 s stellen (dann hat man Zeit genug den Sensor wieder zu schließen und zu montieren, ohne das ein erneuter Tamper-Alarm aktiviert wird)
  • Tamper operation mode *1 auf Tamper only stellen (habe ich irgendwann so eingestellt, bin mir aber nicht sicher, ob das eventuell im Zusammenhang stehen könnte)
  • Enable alarm cancellation *1 muss auf Ja stehen (ganz wichtig!)
  • Wake-Up-Intervall *1 auf Ja stellen (sollte prinzipiell nichts mit dem Löschen des Tamper-Alarms zutun haben, kann ruhig auf 43200 oder 86400 s eingestellt werden)
  • Sensor aufwecken, in Developer Test und/oder Heal aktivieren, Sensor verschließen/montieren
  • PTP *2
  • Sensor exkludieren/inkludieren *2
  • Bei den Fenstersensoren (egal welche Version) überprüfen, ob wirklich beide Tmp-Button gedrückt sind. Es reichen ein paar zehntel Millimeter aus und der/die Tmp-Button wird/werden nicht richtig gedrückt. Insbesondere wenn man nicht mehr das originale Klebeband hat und man ein eigenes, evtl. dickeres Klebeband benutzt, ist die Wahrscheinlichkeit hoch, dass der hintere Tmp-Button nicht mehr ausreichend angedrückt wird. Bei den Deckeln ist es ähnlich. Obwohl diese scheinbar ordnungsgemäß sitzen, kann es dennoch sein, dass der Tmp-Button nicht ausreichend gedrückt wird. Bei den älteren Tür-/Fenstersensoren versuchsweise mal von oben feste auf den Deckel drücken (dadurch sollte der hintere Button auch gedrückt werden), bei den FGDW-002 den Deckel seitlich zusammen- und zusätzlich an die Oberfläche drücken und beobachten, ob der Tamper-Alarm deaktiviert wird (Info: Die eingestellte Cancellation delay muss natürlich überbrückt werden!)
    Meiner Meinung nach sind beide Tür-/Fenstersensoren vom Gehäuse her eine Fehlkonstruktion.

*1 Die o.g. Parameter können je nach Sensortyp sowie Hard- und Softwareversion des Sensors vorhanden sein oder nicht.
*2 Hat bei @PhilS allerdings nichts gebracht.

Edit

Wenn alles nicht funktioniert hat, bitte Athom kontaktieren.

ich muss nochmal das mit dem Drücken des Fenstersensors über längere Zeit versuchen, ob der Tamperalarm dann nicht verschwindet. Denn ich habe bei einem auf alle Fälle ein anderes Klebeband genutzt. Und der hintere Button wird definitiv nicht mehr gedrückt…

Habe gerade vom Athom support die Info bekommen, dass es eine neue Testversion für die FIBARO gibt.

Version 3.0.6

Für den Motionsensor scheint es zu funktionieren, aber mit meinen Fensterkontakten kämpfe ich noch.

Oh ja, grade frisch reingekommen…

Hast Du diese mal hardwareseitig gecheckt wie ich es oben beschrieben habe?

Hi Dirk,
ja, hab ich gecheckt. Konnte aber nicht das Problem sein, da ich die Dinger ja nicht angerührt hatte, als sie alle am Freitag (Update Homey 5.0) ausgefallen waren :wink:

Habe sie alle erst neu inkludieren müssen, damit es funktioniert. So kommt wenigstens keine Langeweile auf.

Das ist bei manchen Änderungen/Optimierungen leider notwendig, ich musste es damals nicht machen, keine Ahnung warum.

Aber SmartHome was monatelang funktionieren würde wäre ja langweilig… :wink:

Ansonsten wenn einmal alles läuft: „Don’t touch a running system“.

Gleiches Problem seit Update 5.0.0 :face_with_raised_eyebrow: mit Fibaro Motion Sensor.
Habe die Testversion 3.0.6 auf der Box instaliert.
Für den Motionsensor scheint es zu funktionieren
@ Thomas_Fenzl
Wie kann ich die Fehlermeldung löschen ?
Muss ich den Sensor aus der Box löschen und wieder neu eintragen damit die Bewegunsmeldung + Sabotage Alarm zu entfernen ?

Genau das, Du musst den Sensor als Gerät entfernen und dann neu inkludieren. Danach sollte es wieder wie gewohnt funktionieren.

Envoyé depuis l’application Mail Orange

1 Like

Danke…es scheint mit dem Sensor zu funktionieren.

Danke für die vielen Infos…
Ich denke es war bei mir der DIN Schalter… der hatte plötzlich 123543KWh angezeigt und dann nicht mehr reagiert…