Homey Community Forum

Fibaro Relay Switch FGS-212

Het klopt wat je zegt, maar omdat ik een hele tijd bezig geweest ben om ze weer aangemeld te krijgen is in diezelfde periode 3 x de software geüpdatet van zowel fibaro als homey.
Ik ben er inmiddels zeker van dat hier het probleem ligt, in de samenwerking tussen beide software pakketen of bij een van beide.

Gr Wim

En weer een update van de homey software, weet iemand welke functionaliteit is toegevoegd of welk probleem is opgelost?

https://firmware.athom.com/

@Wim_de_Kreek Zojuist heb ik, op verzoek van Boaz van Athom, een log gemaakt van het schakelen van de Fibaro FGS-221 (dubbel switch) en er bij vermeld dat dit ook voor FGS-212 het geval is (en vermoedelijk FGS-222). Hopelijk gaat er iets gedaan worden.

Jan,

Blij om te horen.

Ben erg benieuwd.

Met vriendelijke groet,

Naam, adres, telefoonnummer EN emailadres??
Snel weghalen voordat iemand Athom weer verwijt dat ze persoonlijke dingen delen!

1 Like

Weet er iemand wat er in de nieuwe Homey software versie 3.2.0 zit?

https://firmware.athom.com/

Nou, daar wordt ik blij van :grinning::grinning:

Op 11 dec. 2019 om 14:37 heeft Jan Pekkeriet via Homey Community Forum, het volgende ges

Heb inmiddels, op verzoek, ook foto’s van de schakelaar-opdruk van mijn FGS-221 ge-emaild.
Hopelijk gaan ze het nu echt oplossen. Heeft hij jou ook om foto’s gevraagd?

Een tijd geleden heb ik ook info en foto’s gemaild

Is er “in het kader van goede voornemens 2020” al iets meer bekend over het oplossen van het status probleem bij de fibaro switches?

Ben inmiddels meer dan een half jaar bezig en heb ruim 60 berichten gestuurd, zonder resultaat.
Kan nog steeds mijn melders niet normaal in een flow programmeren, gekoppeld aan de fibaro switches.

Ben zo langzamerhand wel een beetje teleurgesteld in Athom.

Laatste reactie die ik ontving was op 17 dec. :disappointed:

FGS212 - Dussss… zojuist mijn relais aangesloten zodat ik mijn garagedeur kan bedienen.
Helaas heb ik hetzelfde probleem als hier beschreven. Ik heb het relais zo ingesteld dat deze na 0,5s automatisch weer uit gaat, en daar krijg ik dus geen terugmelding van (Homey blijft denken dat ie aan staat).
Dan denk je goed spul te kopen wat door Athom zelf ondersteund wordt, niks dus.

Ik ga vlug een ticket aanmaken en even contact leggen via Facebook.

Ik zou het op prijs stellen als je ons via dit forum op de hoogte houdt.
Ben er zelf al een half jaar mee bezig, ook met Athom support, helaas nog zonder resultaat…

Dit kun je in je flow simuleren door de schakelaar, 1 sec na inschakelen, ook weer uit te schakelen, dan blijft de status in Homey goed.

Dat kan (en had ik eerst ook) maar werkt natuurlijk niet als je de lokale switch op het relais gebruikt.
Tevens ben je dan van Homey afhankelijk om het tweede signaal te sturen. De ervaring leert dat dat wel eens fout gaat. Het relais blijft dan aan staan.
Wat mij betreft een suboptimale oplossing :slightly_smiling_face:
Maar natuurlijk bedankt voor het meedenken.

Beide aanzetten (auto uit 0,5 sec en Homey uit 1 sec) zou volgens mij wel moeten kunnen.

@JPe4619, dat vind ik nog wel een charmante workaround, dan staat de status in ieder geval correct.
Blijft natuurlijk de ‘bug’ over dat Homey wel de juiste status over moet nemen als deze door het device gestuurd wordt.

1 Like

Weet iemand wat er in de nieuwe update 3.2.1 zit?