Homey Community Forum

Fibaro Roller Shutter V3 - ZWAVE maakt geen verbinding

Ik ga de vraag hier toch stellen,

Afgelopen week Homey aangeschaft en succesvol geïnstalleerd. Hue, Ring en Sonos werken allemaal perfect.
Nu ben ik al enkele dagen bezig met het installeren van Fibaro Roller Shutter V3 op de Homey.
Helaas geen succes. Steeds: Er is geen Z-wave apparaat gevonden.

Hieronder log van developer tijdens installeren:

Time Entry
2019-10-19T17:27:43.950Z Command[202] start: addNode
2019-10-19T17:27:44.017Z Command[202] status: addNode, status: ADD_NODE_STATUS_LEARN_READY
2019-10-19T17:28:14.070Z Command[202] status: addNode, status: ADD_NODE_STATUS_DONE
2019-10-19T17:28:14.071Z ProcessAddNode[201]: Error: timeout
2019-10-19T17:28:14.086Z Command[202] end: addNode
2019-10-19T17:29:56.566Z Command[203] start: addNodeAbort
2019-10-19T17:29:56.568Z Command[203] end: addNodeAbort

Ik heb al diverse keren de Fibaro Roller Shutter V3 gereset volgens manual. Homey ook al eens een reset gegeven. Baat allemaal niet bij het opnieuw installeren.

Afstand tussen Homey en Fibaro Roller Shutter V3 +/- 20 cm, geen effect.

Iemand nog tips of trucs?

Deze ook al gezien?

1 Like

Probeer eens de roller schutter te verwijderen via app-meer-instellingen-z-wave- verwijder een z-wave apparaat. Dat hielp mij.
Ik heb ook wel eens gehad dat ik tijdens het pairing proces veel vaker dan 3 x op de S1 switch moest drukken.

1 Like

Dank je wel alvast voor de info.

Wat het in ieder geval heeft opgeleverd is dat ik nu de melding status.already_added krijg bij een volgende installatie

log ziet er nu als volgt uit:

2019-10-19T18:16:41.492Z Command[273] start: addNode
2019-10-19T18:16:41.545Z Command[273] status: addNode, status: ADD_NODE_STATUS_LEARN_READY
2019-10-19T18:16:45.047Z Command[273] status: addNode, status: ADD_NODE_STATUS_NODE_FOUND
2019-10-19T18:16:45.166Z Command[273] status: addNode, status: ADD_NODE_STATUS_ADDING_SLAVE
2019-10-19T18:16:45.174Z Command[273] status: addNode, status: ADD_NODE_STATUS_PROTOCOL_DONE
2019-10-19T18:16:45.233Z Command[273] status: addNode, status: ADD_NODE_STATUS_DONE
2019-10-19T18:16:45.467Z Command[273] end: addNode
2019-10-19T18:16:50.778Z Command[274] start: addNodeAbort
2019-10-19T18:16:50.779Z Command[274] end: addNodeAbort

Dan bij stap 2 verder gaan

Morgen maar weer eens verder kijken. het wilt maar niet lukken… dank je wel alvast voor je tips.
Vreemd dat zo’n module niet plug en play is. Zoals wifi apparaten.
Ik heb namelijk nog geen andere Z-Wave apparaat. Ligt het aan de fibaro module of is het toch Homey?

Als je de stappen die uitgelegd zijn precies volgt dan zou het moeten lukken. Kan natuurlijk altijd aan het device zelf liggen , of aan Homey, maar meestal niet.

1 Like

morgen ga ik weer eens de stappen volgen en op naar succes

1 Like

Het lukte steeds niet om Fibaro Roller Shutter V3 te installeren. Vorige week terug gestuurd naar Home2Link. Zij hebben in hun winkel / testomgeving de module op Fibaro en Homey succesvol getest.
Vandaag module terug gekregen en volgens onderstaande instructie geïnstalleerd. In 1x succesvol!!!
Ik wilde deze info toch even terugkoppelen:

PTP
How to add z-wave devices
How to reset devices

1 Like

afstand tussen Homey en Fibaro Rollershutter V3 tijdens installeren: 50 cm