Homey Community Forum

Fibaro rollershutter 3 problems

Hi,

After the update to Homey v5 the Fibaro Roller Shutter 3 stopped working.

Couldn’t add it back again to Homey, nothing.
After the latest update i’m able to add it back to Homey. But now it does not communicate with Homey. Does not function when you manually want to open or close, also does not work in a flow.
It worked perfect before all the updates…

Roller shutter 2 is running fine, after the update the percentage for opening changed a bit but it works…

Someone have an idea what’s going on? Or maybe better and have a fix for me?

Thank you in advance.

Best Regards,
Max

Hi Max,

some more information should be helpful:

What does mean „manually“? By the switches or by the smartphone app?

Hi,

Im sorry.
The version is 6.1.0

Open and closing with the physical switches works great.

Indeed with the homey app is it not working.

Are you sure that the RS3 is in range or is connected to the Z-Wave mesh? (I know, before the updates the RS3 worked)
Could you please post a screenshot of the RS3 in Developer → Tools → Z-Wave.
Did you try to Test the connectivity in Developer?
Did you try to Heal the connectivity in Developer?
How many repeater do you have in use?
Have you included the RS3 in the near of Homey (< 10 cm)?

Hi,

See screenshot below for the info.
Indeed when i put the Homey <1m from the RS3 it works.
When i place Homey on the original location and put a Fibaro Wall plug in the power outlet next to the RS3 i can succesfully turn on or off the wall plug. But not the RS3.

Indeed what you say… before the update it worked always on the original location.

Heal and test does not work on the original location of Homey.
Test does work when Homey is placed <1m from RS3, heal does not work.

Thanks,

Max

You definitely have problems with the NodeIDs 6 & 9. They don’t have contact to Homey. This can be seen from the fact that the route is Unknown.

Suggestions:

  1. PTP (Pull The Plug)
    If this is not enough to solve the problem…
  2. Add more repeater (e.g. WallPlugs, Repeater, aso) and try to heal the mesh by using the Heal option of every device in developer, a restart of Homey or PTP.
    If this is not enough to solve the problem…
  3. Include the devices unsecure and try to heal the mesh by using the Heal option of every device in developer, a restart of Homey or PTP.
    If this is not enough to solve the problem… :man_shrugging:t4:

Regarding to include devices unsecure: This will reduce the Z-Wave data traffic. The advantages are: faster switching times, simultaneous switching of multiple devices (probably) possible, more stable Z-Wave mesh.
How to include devices unsecure is explained in this thread (sorry only in German language).

Indeed when i put the wallplug close to the RS3 it works.
Strange that it worked before the update. Should they make less range in an update?