Homey Community Forum

Fibaro Single/double switch 2


#1

Hello. I need assistance with connecting fibaro single and double switches (model 2) to Homey. I was trying to press on/off three times, pushing the b-button 3 times. But the only thing I get is no z-wave devise found. The switches never connected to any z-wave networks (I think so as bought the new ones from the shop). Please help, how could be the problem solved?


#2

Stil sometimes you need to remove ir first…


#3

I don’t know why, but for me Fibaro Single/Double switch is always harder to add to Homey than Dimmer 2 or Wall-plug. It seams to be more sensitive of which pace you press the B-button.

First thing, I’ve been more successful when the Homey is closer, so if possible move your Homey close to the Single/Double switch. Then try to press B-button in different paces, start slow and go faster until Homey detects you Single/Double switch.

For me it always takes a couple of tries until I get it right.


#4

Hi @als.zaitsev,

Try reseting Fibaro Single/double switch 2.
Steps to reset Fibaro Single/double switch 2 :

  1. Switch off the mains voltage (disable the fuse).
  2. Remove the Switch 2 from the wall switch box.
  3. Switch on the mains voltage.
  4. Press and hold the B-button to enter the menu.
  5. Wait for the visual LED indicator to glow yellow.
  6. Quickly release and click the B-button again.
  7. After few seconds the device will be restarted, which is signalled with the red LED indicator colour.

After reset Fibaro Single/double switch 2, try pairing it again with Homey.


#5

!
Thanks you all, but nothing worked((
I tried to push the s1 slow, fast… no reaction on Homey. It said no z-wave found. I pushed slowly so each push turned on and off the lights. I pushed fast so the light didn’t switch. I also reset 2 times (while yellow light glows released and clicked - then the red indicator glow showing the device is reset). But still cannot add. The s1 button must work fine, the indicators work fine when I click s1 (white, green, blue, violet, yellow).
I live in Russia and bought the devices here - is it possible that there is another z-wave standard in Russia? I attached the photo of device.
I was thinking of writing to fibaro but they probably will answer that I should use their hub to connect (not homey).
So appreciate any help please.


#6

Russia has a different zwave-frequency. You can look up if your Homey has the correct frequency at:
https://developer.athom.com/tools/zwave
For me in the Netherlands it says : Hardware Region : AE (Europe)


#7

Looking at the picture: the type number indicates that the sensor is indeed a Russian model, so i assume it uses the Russian frequency. So the question is if Homey can use or uses the same frequency.

Another thing: Is your Homey close enough to the sensor to be able to include it?


#8

Yes, homey is 10 cm close to the switch. I’ll try researching the frequencies to found out if homey can connect to RU.
I also noticed the following message in manuals: “While adding the Switch 2 to the network with connected toggle switch, ensure that switch contact is open (off). Otherwise it will prevent adding/removing the device to/from the network.” could it be the problem? What could it mean - “switch contact is open”?


#9

Well I think the real problem is different z-wave frequencies. So I decided to use two controllers for different z-wave devices and have a question is it possible to bridge homey to fibaro hc2 for example. To see the devices added to hc2?


#10

Looking at the picture, I see : your fibaro, FGS-223, have Radio frequency 869.0 MHz RU.
But, Homey have Radio frequency 868.4 or 869.8 MHz EU
So, the Homey can not find fibaro => the problem is different z-wave frequency


#11

There’s also Homey’s with Russian zwave-frequencies. Hope Athom send the correct one.
@als.zaitsev If you live in Russia, I would strongly advise to only use the Russian frequencies. Two zwave-networks on the same network can exist next to each other. If your Homey is on EU-frequency (you should check that) then you’d better send an email to support@athom.com. They might be able to change that remotely…


#12

If you have the EU zwave hardware in your homey (you can see this in More… - Settings - Z-wave), then you can change the software region to Russian in the latest (beta) firmware (v2.0.4 Rc1) of homey, as the hardware is the same.
I think athom support also needs this homey version to change it for you.


#13

Thanks for replies, guys. I still wan’t to try to bridge 2 controllers. I read that in a bridge (not primary/secondary) mode it is possible to combine 2 z-wave controllers with different standards (EU and RU) over TCP/IP protocol. So, in theory, I will purchase the HC2 (RU) and connect it over IP to Homey. Can the Homey do it? Be connected to another z-wave controller over IP?


#14

Homey has never gotten implemented to work as secondary controller, or read devices from an other (primary) controller.
So what you want is unfortunately not possible with homey.
It is on the todo list, but very, very low on the priority list.

You could try over netwerk, but I’m not sure how you would handle that.


#15

I want to use Homey as master to setup scenarios there and HC2 will be secondary. In this case Homey shoul see all devices connected to HC2. So Homey should contact the HC2 via TCP/IP. The biggest problem is that I cannot even understand how to connect Homey to any other z-wave controller via IP. Researching


#16

Here is the description regarding Vera - http://forum.micasaverde.com/index.php?topic=33994.0


#17

And what is with this?


#18

That is a button to send homey’s NIF (the minimum the zwave people want you to have for getting a z-wave certificate), but after that nothing will happen.


#19

You are kidding me?!


#20

Well, you can try it yourself if you don’t believe me :stuck_out_tongue_winking_eye: