Homey Community Forum

Fibaro smart implant - how to connect wires to gate controller unit

Hi,

need some help.
How should I connect the Fibaro smart implant to my Faac gate controller unit?
I am not an electrician and don’t want to do any mistakes.

See attached image (sorry about the Swedish).
Is it correct that the outputs on the smart implant are not used? They could potentially be used for knowing whether the magnetic lock (gate closed) is actived or not?
So from the implant (left side):

  • ground to ground (nr 2 in the right picture)
  • P to nr.8
  • IN1 to nr.1 (IN1 on the Faac controller unit)

Is this correct?

I’m trying to get what you expect from it.
Do you want the Smart Implant to detect a state and then send a signal to Homey?

Detecting a state (open or closed) should be connected to an input.
An output controls a device, it switches something on/off

Must have: Open and close gate with smartphone through Homey(Siri)

Nice to have: Know if the gate is closed or open

So the output on the smart implant connects to which numbers on the Faac controller unit?

To be able to answer this question, someone must be able to understand the operating instructions. I can’t.
What is the name (model no.) of the gate controller/opener?

Sorry. Faac E124
E124 manual English

1 Like

Must have

Power supply for Smart Implant (24 V DC):
FAAC Board: OUT1 + → Smart Implant: P (red wire)
FAAC Board: OUT1 - → Smart Implant: GND (blue wire)
FAAC Board: OUT1 must be set as ALWAYS ACTIVE (default)

Smart Implant OUT1: Start/Stop → FAAC Board: IN / IN1
Smart Implant OUT1: GND → FAAC Board: IN / GND

Nice to have

Please have a look at this thread. This thread explains how to configure the Smart Implant and how to connect e.g. proximity switches or reed contacts.

1 Like

Fantastic!
Highly appreciated. Thanks for taking the time to help.

Have a nice weekend

Nope, that did not work. The Faac Out1 was busy so I used out2 but I assume same logic applies. Couldn’t add the z-wave even though homey was just 1cm away. What also happened was the regular gate controller stopped working as well.

Didn’t dare to try using out1 also for the Smart implant but maybe I should have?

I will have a look on it tomorrow.

It could be you have to program that output, “Set as Always Active”. In case it isn’t yet.


You mean pairing the Smart Implant? Is it powered correctly? And, sometimes you have to repeat the pair process many times before it finally gets paired.

First of all: Before you connect and include the Smart Implant to the gate controller, I strongly recommend that you make the necessary settings (e.g. separate the inputs from the outputs) and tests with proximity switches or reed contacts at your desk and try them out if it works as it should!

OUT2

I guess if you want to use OUT2 in the same way as OUT1 you have to configure OUT2, because OUT2 is different configured.

I guess you must set OUT2 to “00 disabled” (with no TIMER), but I don’t know if it is correct, sorry.
However, you can use a multimeter to check whether a voltage of 24 V DC is permanently present after the change to “00 disabled”.

Thanks for all the tips, I will give it another try next weekend.