Homey Community Forum

Fibaro Wall Plug 2 turn on by itself

I have some Fibaro Wall Plug 2 that sometimes turn on by theirselves after I have turned them off with a flow. The flow turns the plug off, the plug goes off for just a second and then turns on again by itself. According to Homey they are off but actually they are on. Does this have anything to do with Homey or is this a Fibaro issue?

I have 11 Fibaro WallPlugs (1st and 2nd Gen.) in use, some for more than 4 years. I have never had a problem like this and in various Fibaro forums I have never heard of the problem.

Are you sure they go off, and after a second go on? Maybe there is another flow? Is your mesh ok?

If your mesh ik ok, i would delete the plug(to be sure there is no flow using to turn it on) ad the plug again. Suc6

Thank you for your advice. I have five wall plugs in one room and sometimes one of them (not always the same) turns off and after about a second turns on again. I’m pretty sure he turns on by itself and not by another flow, I checked that.

I’m not sure how to check my mesh is OK. In Homey Developer I find a ‘last working route’ for the plug.

Next time I try your suggestion to delete the plug and add it again.

Yep the developers page shows your routing(not the mesh) it gives a pretty good idea if your plug can communicate with Homey. Scrolling to the right, gives three dots. When you click those dots, you get some possibilities to try and a repair possibility . Also a Pull the plug from Homey for at least 15 minutes will rebuild your mesh. Sometimes that helps to.

I have the same problem with on one of my 14 Fibero Wall plug 2 and I suspect it could have somthing to do thath I have a (big) transformer attached to the plug and it create some kind of interference. What do you have connected to your plug?

At this moment I have 5 Fibaro Wall Plug 2 and all have 12V halogen lamps connected. Until now:

  • 2 have no problems (connected with the same type of lamp, 50W halogen with dimmer),

  • 1 had just two or three times this problem (20W halogen lamp, no dimmer),

  • 2 had several times this problem (both plugs connect two 12V LED lamps with a cord dimmer).