Homey Community Forum

Fibaro Wall Plug already added

When I inserted my wallplug into the wall socket it was red, so ready
for inclusion. Then I added the device as Fibaro wall socket. I pushed
the inclusion button three times and my Homey app resonded adding
device. That looked nice, but after a while the app stated no zwave device
found and no device was listed in my device list. A second try generated
a massage “already_added”. I tried removing the Fibaro app and restart
Homey but no success. The same problem again and again. After a lot of
retry I succeeded, but switching does not work.

More----->Settings---->Z-wave---->Remove Z-wave device

Next time , please try first the search option on the forum, its there not just for the show

I did try searching, but this is not the case because it is not possible to remove a device you can not see. Finally I succeeded adding after a lot of removing the Fibaro app and adding. Now I had to remove the device because it is not working properly.

Not true. Select “remove any node” and then put the device in learning mode by triple click the button like u mean it. Like 3 times within 1 second. After that u may wanna reset the device before adding it again.

In the mobile app it’s called “remove a Zwave device “