Homey Community Forum

Fibaro Wall Plug & Washing machine problem

Hi, I have multiple brands of wallplugs, but with all of them, my washing machine shuts down the plug attached. The Fibaro, being the most expensive, should be able to handle it. There are loads of people with Fibaro plus and high output devices attached. According to insights, it peaks just a litte above 2kW. Is there something I can do in advanced settings to prevent it from shutting down on me?

my washing machine does the same with fibaro, probably because of the short +/-6x peak at the start of the motor spinning (probably even higher peak because of the water in it) raising the amperage just above the max of 11A (2500W) that it can handle, you won’t see this in insights as it is just a few ms (milliseconds)
i fixed by using an qubino plug which can handle 16A (3600W) and that keeps working reliable, it is a bit more bulky though

maybe if you show the possible advanced settings, then some one can advise?

70 . Oveload safety switch
This function allows for turning off the controlled device in case of
exceeding the defined power. Controlled device will be turned off
even if “always on” function is active (parameter 1).
Controlled device can be turned back on via B-button or sending a
control frame. By default this function is inactive.
Default setting: 65 535 (6 553,5W)
Available settings: 10 - 65 535 (1W - 6 553,5W).
Value higher than 32 000 (3 200W) turns the overload safety switch
off, i.e. this functionality is turned off by default.
Parameter: 2[byte]

The rest is just info, except for a ‘raw configuration parameters’ entry, where I can enter ‘id, size, value’. That could be those parameters you mentioned. I can, of course, by a qubino (or something like this), but I have tons of these plugs lying around (Fibaro, Innr, Neo Coolcam.

This one is a firmware 3.2, so I’m guessing it should be this parameter:

  1. Overload safety switch

This function allows to turn off the controlled device in case of exceeding the defined power. Controlled device will be turned off even if “Always On” function is active (parameter 1).
Controlled device can be turned back on via B-button or sending a control frame. By default this function is inactive.

Overload safety switch

Available settings:
0 – function inactive
10-30000 (1.0-3000.0W, step 0.1W) – power threshold
Default setting: 0
Parameter size: 2 [bytes]

I think I’m screwed:

The device has a protection that will turn the load off in the case of detecting current greater than 110% of rated current (>12A). It is a safety function and it cannot be turned off. After its activation the load can be turned on back again by pressing the B-button or sending a control frame. This function is independent of overload safety switch set in the parameters

Funny thing is we did two washes today, one went okayish (one shutdown), the other did switched back of imediately.

There seem to be differences between the types of plugs, FGWPE/F-101 and FGWP-102
Above I mention parameter 70 of the FGWPE/F-101 v.2.1 - v.2.3., that seems to be different from parameter 3 in the FGWP-102, so probably you should find out, what type you are using.

Okay, I’ve given up and bought a qubino. But … how do I add it to Homey? I installed the qubino app, it says press the S button between 2-5 seconds, I get a please wait followed by a ‘something went wrong’.

edit: tried it again upstairs, further away from Homey and this time it connected? Weird … now let’s hope it works. It feels cheaper than Fibaro.