Homey Community Forum

Fibaro Walli, do they work with Homey?

They are already supported in the beta version and work really well. Just read this thread for instructions on how to install the beta.

There is no beta anymore, it’s been promoted to stable. That supports the Walli dimmer and the outlet, but doesn’t appear to support the switch.

Last version still no dice on the angle device and still message that it might not going to be supported in near future. Is there some trick to make it work like a rollershutter 2?

I see some people have successfully paired the Walli Dimmer with Homey.
When I try to pair mine it gets stuck in the ‘please be patient, adding device’ screen.
I created an post on my issue here: Unable to add Fibaro Walli Dimmer

As a lot of the Walli experts seem to show up here, do you have any ideas?

1 Like

First delete the device in settings z-wave. Wait a couple of minutes then put Homey close to the dimmer (1 meter) and add again.

Thanks for taking the time to answer. Unfortunately I did this about 15 times now and it will not work :frowning:

1 Like

Check if you have the latest version of fibaro app. It could be that homey is updating or the app is updating, then adding devices won’t work.
Also something you might check is when power is applied to dimmer, it will do auto-calibrate and you see the light go on and off and dimming. Wait for this to finish before doing anything with the dimmer. If load is not correct it’ll go in error mode and this prevent it to connect properly to z-wave. Something that also might work is to set it in inclusion mode and then hit install on homey

@Da_JoJo, I have the latest versions of both Homey (3.1.0) and Fibaro app (2.2.6).
Load to the dimmer seems fine. It goes through auto-calibration without any apparent issues (finishing with green leds) and after that I can manually control the lights without any problems.

Ok. I had this problem with adding also and i just removed the device and added again with a minute pauze inbetween after couple of times it did work. Putting it in inclusion mode then after press install at the add fibaro dimmer screen did the trick but on rollershutter it took a couple of tries. I think it might just be the timing as walli stuff is pretty fast compared to the older fibaro devices.

I’m going to give your suggestion a try. Thanks.

I also have the walli roller shutter, but I didn’t really have an isue with pairing it. I just moved homey near its location and it was added almost instantly. But this dimmer is giving me a headache.

It just keeps getting stuck with an endless spinner of patience:

I have same issue. I bought recently new walli dimmers. I had walli dimmer before and those were added instantly.
This new one is not possible to add.
Must be a new bug that have been introduced?

Or it’s been added but it won’t show up in device list. If I remove it and reinstall it. Same thing will happened. It will not be visible.

Factory reset doesn’t help either.

1 Like

I have just bought the homey and three fibaro walli dimmers. And I run into the same issue. Wondering what to do: bring back the units, wait for upgrade (but from who? Fibaro or homey).

Any thoughts? Or did anybody solved the issue?

We should all contact athom team about this. Hopefully they will understand how important this is.

1 Like

I have just seen there is a 3.1.1 update… curious if this solves the issue

Version 3.1.1 does not solve the issue.
I cannot add the two Fibaro Walli dimmers to the Z-wave network.

You mean “does not” ?

I just tried but I cannot connect them with 3.1.1 :frowning:

How did you make 5o have walli switch there. I have latest alfa installed v2.2.8 and switch is not there :frowning:
Only walli dimmer

App is currently broken for walli: Unable to add Fibaro Walli Dimmer

I guess they also removed other things on the latest version

walli switch has never been fully supported. they have probably remove it completely from the list then.
However Walli dimmer is supported but obviously it doesnt work anymore either.

I’m also waiting for the switch to be added. I’ve filled in a product request some time ago, but unfortunately no change/reaction yet.