Homey Community Forum

Fibaro/Z-wave probleem (unsecure include)

maar vreemde is dat het alleen fibaro apparaten betreft.
maar het werkt inderdaad wel, al is het niet helemaal 100%

Ik heb het ook bij m’n coolcam apparaten. Wat het is, geen idee… range kan het iig niet zijn bij mij.

Heb domoticz op mijn Py vers geinstalleerd nu.
Maar als je kijkt voor includen heb je meer opties.
image

  • Exclude het apparaat van Z-wave
  • Voeg een nieuw Fibaro apparaat toe, maar kies altijd een Walli apparaat, ongeacht welk apparaat je wilt toevoegen.
  • Omdat Walli standaard unsecure wordt toegevoegd, initieert Homey de pairing unsecure. Het plaatje dat je in de app ziet klopt dan alleen niet.
  • Start pairing op het apparaat dat je wilt toevoegen (waarschijnlijk 3x klikken)
  • Homey paired unsecure met het apparaat en komt er dan achter dat het een ander apparaat is.
  • Homey herkent het juiste type apparaat, maar omdat de pairing unsecure is gestart, wordt het apparaat unsecure toegevoegd.
  • Klaar.

Gisteren dit toegepast op een Fibaro Dimmer 2 verbonden met 2 inputs (tuimelschakelaars) die soms niet altijd even goed reageerde op de S2. Sinds ik deze unsecured heb kunnen pairen reageert hij telkens direct en werken alle flows die aan de S2 gekoppeld zijn perfect!
Wat is het grote “nadeel” van iets unsecured toe te voegen?

Niet veel. In theorie kan nu het signaal worden ondervangen door derden.

Wat ik heb begrepen is dat het met name voor keypads en doorlocks interessant is. Om nu een lichtschakelaar te hacken om vervolgens het licht aan en uit te kunnen doen is irritant, maar niet meer dan dat. Daarnaast moet je dan ook nog in het bereik van z-wave zitten, want niet bijster goed is. Het risico is wat mij betreft te overzien. Wellicht dat er een potentie is om door te hoppen en zo via een lamp verder je netwerk in te komen, maar goed… dan nog moet je in bereik zijn en duurt dat vrij lang.

Ik heb een paar weken terug alle fibaro devices unsecure toegevoegd.
Eerlijk gezegd kan ik niet echt verschil merken.
Zie nog steeds devices die unreachable zijn bij test zijn ze er echter weer.
Maar ook status van b.v. een rolluik klopt van geen meter.

Ik weet dat dit wel goed kan werken want dat deed het bij domoticz wel.

Dit werkt erg goed! Zelfs het plaatje klopt :slight_smile:

Ik heb net wel een probleem ontdekt.

Ik heb een fibaro dimmer 2 unsecure geinclude.

Vervolgens heb ik de volgende test flow gemaakt.

Als dimmer 2 scene (pulsdruk) Links (S1) 2x ingedrukt. Dus als ik 2 keer snel achter elkaar op de licht knop druk. Stuur dan een push bericht. Het resultaat hiervan is dat ik 2x een push bericht krijg. (De flow word dus 2x uitgevoerd)

Nu heb ik de fibaro dimmer 2 weer secure geinclude en dan krijg ik het push bericht maar 1 keer.

Zou iemand dit ook kunnen testen?

Dat is iets dat vaker gemeld is. Kan te maken hebben met hoeveel acties er in je flow zitten.
Ik had het ook, maar een keer de Fibaro app herstarten heeft het bij mij opgelost.

Ik had een test flow gemaakt en daar zat dus maar 1 actie op. Fibaro app herstarten loste het probleem helaas ook niet op.

En als je een vertraging van een seconde zet op de pushbericht actie?

Ok ik heb het probleem gevonden.

Het herstarten van de fibaro app lost het probleem op!

Maar…

Als je de Homey herstart dan is het probleem weer terug en moet je dus de Fibaro app weer herstarten.

Ik heb nu een flow gemaakt die 6 minuten na een Homey herstart de fibaro app herstart. Dit werkt goed, maar het lijkt me wel een bug.

Ik heb helaas meerdere apps waar dat voor nodig is, dus ik heb ook zo’n opstart-flow. Voor de zonnestanden app is het bij mij ook nodig, na een Homey reboot denkt die app namelijk dat het februari is bij mij. Na een herstart van de app werkt dat weer goed.

Het is een gekend probleem dat volgens Athom met Homey V5 opgelost zal worden.
Wellicht zit de fix ook al in de test versie van Fibaro maar heb deze zelf nog niet geïnstalleerd…

Ok dat klinkt goed bedankt voor je bericht!