Homey Community Forum

Flows with built-in Logica app

Since a few days my flows no longer work which I use with the LOGICA App. Does anyone else have these problems too?

Logica is build-in, no app we download. Maybe show us the flow that doesn’t work anymore so we can check?

Yes I mean also the Homey build-in Logica App All flows with the internal logic app give a problem. Here is an example. Thank you for your response

And what happens when u hit the test button?

Nothing! Previously, a green check mark was added to the lamps. Now nothing is added and the lights do not come on. No error message either.

And if you add the tag again and sav the flow? A while ago I had the same with some flows(not all) and adding the tag again solved the problem. Strange though.

I tried that. I also removed and rebuilt the entire flow

I notice some hickup with a logic based app as well.
i have a flow which calculates the relative angle of a xiaomi cube. based on this value the volume of my sonos connect amp will be set accordingly.

last week this worked perfect. yesterday i noticed that the volume didn’t change when i turned the cube. after tripple checking the flow (in test no green check as Gertjan stated) i removed some of the tags and placed the same tags back in place.

after that it worked again. but with some lag which wasn’t there earlier. it was a bit hit & miss.

Hi, I am really interested in the flows you describe. Would you mind sharing those flows that calculate the rotation of the cube and base sonos volume thereon? Many thanks!