Homey Community Forum

Foscam C1 koppelen lukt mij niet

Hi, ik probeer met behulp van de Foscam app een Foscam C1 toe te voegen als apparaat op mijn Homey. Als ik de procedure in de app volg en dus in het scherm beland waarin ik o.a. moet aangeven wat het IP adres etc is en ik probeer in te loggen, dan krijg ik de foutmelding “Could not find that pair session”.

Wat ik zelf heb gecheckt:

  • IP adres is het interne IP adres dat mijn google Wifi heeft toegekend.
  • Mijn username en password kloppen
  • het account moet op admin modus staan, maar ik kan die optie niet vinden. Ik heb echter maar 1 account bij Foscam…

Het poortnummer staat standaard op 88. Ik weet echter niet of dat goed is. Ik heb ook geen portforwarding oid ingesteld.

Iemand een idee? WIl namelijk graag gebruik maken van de nieuwe camera opties van Homey!

Alvast bedankt!

Als je “gewoon” inlogt via je browser lukt het dan wel? Standaard staan de foscams op poort 88 volgens mij.

Verplaatst naar Nederlands

Vreemd genoeg kan ik wel inloggen, maar zie ik mijn camera niet. Dat was gisteren nog anders (zit ook even niet achter mijn eigen pc). Inloggen met datzelfde account op de foscam app op mijn smartphone werkt wel (inclusief camera beeld)

Bij gebruikersnaam maakt hij automatisch de eerste letter een hoofdletter. Wellicht daarin?

Wat voor melding geeft hij?

Nope, gebruikersnaam en ww staan goed.

Nadat ik login druk in de Foscam app voor Homey krijg ik dus de melding “Could not find that PairSession”

Grappig genoeg krijg ik nu een andere foutmelding: “Username or password is invalid” ik heb deze nogmaals gecheckt via de web interface van myfoscam en ze werken gewoon.

Zal er vanavond nogmaals naar kijken. Is ook raar dat ik nu de camera niet meer zie als ik inlog via my foscam. tbc!

Hier thuis hetzelfde probleem vandaag heeft Homey een update uitgevoerd waarmee je “Homey camera’s” zou kunnen integreren maar helaas dit werkt nog voor foscam camera’s. De ontwikkelaar die in Homey de app heeft gemaakt zou dit verder moeten/willen aanpassen, naar mijn weten, dus denk dat we nog even moeten afwachten.

Onzin. Werkt hier gewoon. Wat voor error krijg je als je je cam probeerd toe te voegen?
Zorg dat je de goeie url hebt, kopieer die en doe dan pas de cam toevoegen in Homey.
Roep ff welk type cam je gebruikt en welke url je daarvoor gebruikt.
Zorg dat Homey op 2.2.0 draait en je mobile app op 2.4.0. Zorg ook dat je virtual devices aan hebt staan in “experiments” en voeg dan je Foscam toe als virtual ip camera.

Ik heb een Foscam C1. Die wil ik dus via de Foscam homey app toevoegen als apparaat (alblujt dat dus niet) Is dat niet de juiste route? Heb geen idee hoe ik aan een URL kom. Ben hier nog niet zo heel goed in :slight_smile:

Je heb gelijk, had wel een update van de Homey gedaan maar niet van de app zelf op mijn iPhone excuus.

Nu doet die al iets meer alleen nog geen foto kunnen ontvangen enige wat er mis gaat?

Ik ben weer wat verder. De gebruikersnaam en het wachtwoord dat ik heb gebruikt zijn de credentials voor mijn cloud toegang tot de foscam. Die zijn klaarblijkelijk niet hetzelfde als de lokale credentials om op de camera in te loggen. Ik weet die alleen niet meer…

Morgen maar even resetten en alles opnieuw proberen.

Port forwarding heb je wel nodig als je buiten bereik je camera wilt zien.
In de handleiding van je router kan je vinden hoe en wat.
Wat betreft Foscam c1.
Hier gewoon werkend. Niet met de app “foscam” maar via dr virtuele ip camera vanuit homey.

Dit invullen als adres

http://ipadres:poortnummer/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=gebruikersnaam&pwd=wachtwoord

Heb de link ook gebruikt en werkt hier nu ook met mijn foscam. Valt me alleen wel op dat dit geen streaming link is maar alleen een snapshot.
Je moet het beeld steeds handmatig verversen.

Heb zelf een oudere foscam Fi8904w en krijg deze niet aan de praat op die manier,iemand idee,vind ook de juiste URL niet,waar zou ik deze kunnen uitvissen

Probeer dit eens
http://[camera-ip]/snapshot.cgi?resolution=32