Homey Community Forum

Fritz!Box no local connection issue - solved

Hello,

There is an issue with the Fritz!Box which causes that you can’t connect Homey local (ssl) by a webapp like homeydash. DNS rebinding protection does not allow homeylocal.com to point to your local homey IP.

To see if your connection is over the cloud or local go to https://developer.athom.com/tools/system

To solve this issue you need first the IP of your Homey. That’s for example 192.168.178.123
then you go into your Fritz!Box and enable “advanced view”.
Next go to Home Network -> Network and on the top menu on Network setting. On the bottom of the page you should find a box which called something like “DNS-Rebind-Protection”. There you have to enter the domain which homey uses for local connection. It starts with your IP which is seperated with dashes instead of dots followed with .homey.homeylocal.com In our example it would be 192-168-178-123.homey.homeylocal.com Dont forget to click on apply.

If it was successfull you should see now on https://developer.athom.com/tools/system Connection Local (Secure). Maybe you need to clear the cache first.

Hope this was helpful for some users.

1 Like