Homey Community Forum

Fritzbox Bridge

Hallo, ich habe mir den Homey gekauft da ich unbedingt die SmartHome Geräte meiner Fritzbox einbinden möchte. Bei dem Versuch die Fritzbox Bridge hinzuzufügen kommt folgende Fehlermeldung: „build_not_fund“. Hat jemand eine Ahnung woran das liegt? Alle anderen Apps lassen sich einwandfrei installieren. Nur dort kommt so eine Fehlermeldung.
Vielen Dank!

Moved to German section of the forum.

Wahrscheinlich ist die App noch nicht für den neuen App Store aktualisiert worden?!
Der Entwickler @puschie kann hier sicher weiter helfen! :grinning:

OK, ist der neue AppStore noch nicht so alt? Ich habe ihn schon angeschrieben.

Hab genau das gleiche Problem!

1 Like

Ja das hängt mit dem Store Umbau letzte Woche zusammen, da kann nur der App Entwickler helfen.

Weiß jemand wie man auf das Dateisystem vom Homey zugreifen kann, wo da die Apps liegen und ob man eine App per Paste/Copy dort einfügen kann? Die Fritzbox Bridge ist ja grundsätzlich bei GitHub zu finden, nur eben der Weg über den AppStore läuft nicht. Den Entwickler habe ich bereits angeschrieben, hat sich aber bis jetzt noch nicht gemeldet. Vielen Dank für Eure Unterstützung!

Siehe hier:

1 Like

Vielen Dank! Das hatte ich ehrlich gesagt schon versucht und bin auf meinem Mac beim Setup Node.js nicht mehr weitergekommen. Den Install hat er meiner Meinung nach noch gemacht, aber beim Login war Schluss. Den Fehler konnte ich nicht rausfinden.

1 Like

Perfekt dickes DANKE! Etwas reingelesen und schon klappts alles über CLI!! Dankeschööööön :smiley:

im übrigen"schon jetzt extrem happy von homee gewechselt!"

Hallo an die Community. Ich möchte auch danke sagen an @Osorkon für die detaillierte Anleitung und auch an @Felix90 für unseren Austausch dazu. Es hat jetzt bei mir auch geklappt. Ich hatte nur noch ein Problem mit der Rechtevergabe des Ordnern für den Athom-CLI install. Das konnte nur mithilfe einiger Terminalbefehle gelöst werden. Danach hat es auf Anhieb geklappt. Verwundert bin ich, dass sich die App so wie sie in GitHUB runtergeladen wird ohne Probleme installieren lässt und auch läuft, aber wiederum im AppStore aktuell nicht läuft. Aber nun gut, hat ja geklappt.