Homey Community Forum

Gardena: Please re-authorize?!

Hi there,

The Gardena App of Athom constantly keeps telling „Please re-authorize“. As Athom didn’t react to that since months: Does anyone know what to do here?
Note: Re-installing the App is no option as this will kill all flows.

Cheers

For most apps it is just try to add a device. It will then authorize but not find new devices and store the tokens on Homey and fix it for the existing devices.

Thx for answering so quick!
Unfortunately in that case it doesn’t work. :frowning_face:

It can help to delete the device and then the App, restart Homey and reinstall.
At this moment i have problems with the water control and supported a ticket. I get the following notification; 400 Bad Gateway

Have the same since an Mower-Update and Water-Control-Update from Gardena last week. Also made a Ticket.

As workaround i use ifttt from homey. This seems to work. Further on testing this week.

Edit: Works great and for now reliable

Got a reply from Athom. They stated the devices at Athom also don’t work. They also don’t work with Gardena’s own app. So Athom states that therefore the problem has to be resolved by Gardena.

I have replied that the Gardena App works fine for me and that Gardena also works with IFTTT.
Hope for a solution from Athom.

With Gardena-Own-App for me all works fine. With Homey-Gardena-App it is not working. So it seens an Athom-Problem.

1 Like

I guess the Gardena app will miraculously disappear from the app store soon… :stuck_out_tongue_winking_eye:

Hmm. Sure? Why you think this?

Athom problem with app? Let the app vanish, problem solved. :wink:

1 Like

Oh no. :flushed:. The error occurs since the last Update from Gardena for their Devices.

They are on to it, got a reply from Athom. Development will look into it.

Hi Marcel,

Bedankt voor je terugkoppeling, ik heb het intern doorgegeven aan Development zodat zij er nogmaals naar kunnen kijken!

Met vriendelijke groet,

Interesting, Could you briefly describe how you did this? Did you make your “own” Gardena IFTTT applet for this?

No nothing special. Just the IFTTT app and IFTTT.

Thank you very much! I got it working again via IFTTT :slightly_smiling_face:

Yeah, same here.
What I’ve learned during the last 2 years is two things:

  • Donald Duck isn’t the big cousin of Donald Trump
  • Athom never does anything wrong

:smirk:

BTW
The Gardena App never had any issues and Gardena told me that. So therefore I think it’s pretty clear…

In reply to my ticket Athoms stated today that they are in contact with Gardena to solve the issue.

Ifttt does work well, so I assume this talking could be about which party is responsible for maintaining the app up to date.

the problem is a long resolution, months since it doesn’t work

Perhaps they’ll manage to fix it for summer 2022.