Homey Community Forum

Gledopto stairs cl-009 Flow not working

So i Have this issue with flow

I want to accomplish this: when my stairleds get active, the table light needs to be active.

So i tried to start the flow with stairs beeing turned on or changing dim level.

This doesnt work. It works with normal lights

I even tried adding the stairs to zigbee gateway or hue bridge.

I tried the gledopto app but the stairs cant be added.

Somebody here with the same issues?

Suddenly i managed to add the unit to the Gledopto App. But still the flow doesnt recognize the light status

And the lights can be turned on with the homey app (device tile) and with flows?

Also please share your flow.

Yes the lights work. I can dim and turn it off

Als: Gledopto light = on
And: Gledopto is On
The: Turn on Table 3

If there is another way to share the flow i would love to know.

Bit of a homey Noob

Got it

And i tried all combos. I think…

With dim changes.

When i test the flow it works

When i manually (devices) press it on it works.

But not when the sensor enables the light

This config made most sense

But still…

wich sensor??? i dont see your using any sensor in the flows

The stair led have 2 sensors which activate. Homey sees the total package as one light i guess.

If you want to use the sensor to trigger, then you have to use it in your flow.

The sensor its not availble as a trigger, only the light… look at the homey app store wich cards should be availble

The sensor is not available. I just want when the light is active the flow starts. And thats not working

[HOW TO] Testing a Flow - Tutorials - Homey Community Forum (athom.com)