Homey Community Forum

Gledopto via Philips Hue gaat direct uit na inschakelen

Goedemorgen,

Sinds vanmorgen heb ik wat vreemds, ik heb via de Philips Hue bridge in Homey een Gledopto LED dimmer toegevoegd. Dit werkt al maanden redelijk. Soms gaat de lamp 1 sec aan en weer uit zonder dat er een flow is gestart, maar hier was ik wel aan gewend. Sinds vanmorgen heb ik alleen een wat groter probleem, als de flow wordt gestart dan gaat de lamp aan en daarna direct uit. Een nieuw flow die de lamp alleen inschakelt werkt, zet ik bij die flow een dim niveau dan gaat hij daarna ook weer direct uit. Het probleem lijkt dus te zitten in het DIM niveau wat meegeven wordt in de flow. Deze is echter wel nodig omdat de lamp anders veel te zwak brand.

Via de Philips Hue app is de lamp wel gewoon de bedienen.

Nu weet ik niet of het relevant is maar ik zie wel dat de Philips Hue app op homey 16 uur geleden is geupdated, ik zou zeggen 1+1 is twee, maar hoe kan ik dit oplossen?

Misschien even de flows hier neerzetten zodat de mensen die er verstand van hebben er even naar kunnen kijken.
Eventueel firmware versie vermelden van Homey.
En een update kan ook wel eens niet helemaal juist werken.
De app een keer opnieuw opgestart?
Homey opnieuw opgestart?

Een lamp aan zetten en een dim niveau geven is dubbel op, probeer eens alleen het dim niveau te zetten voor “aan”

1 Like

Onderstaand de simpele versie van de flow. Hiermee gaat het dus al fout, de lamp gaat even en direct weer uit

De Homey en de Gledopto heb ik al een kwartier uitgehad.

Firmware homey 5.0.0
Appversie Homey 6.6.0.708
Philips Hue 5.3.2

Inschakelen en dimmen heb ik niet in één flow staan, ik heb ze beide afzonderlijk getest. Met alleen inschakelen werkt het, DIM gaat fout.

Ook zonder flow dus direct inschakelen vanuit de Homey interface werkt niet goed. In/uitschakelen gaat goed, maar bij dimmen gaat de lamp aan en uit

Direct in de Philips Hue app kan ik dim wel gewoon gebruiken

Niemand een idee, of een idee hoe ik de Philips app kan downgraden?