Homey Community

Google Home discussion topic

official

#41

Well, at least the work-around works. I’m curious to what the cause is and what the solution… :wink:


#42

I agree IFTTT is surprising quick.

I tried 2 ways

  • use Google routines to avoid saying “tell homey”

  • IFTTT way

The IFTTT way is no slower, maybe even faster.

it’s kinda odd.


#43

definitely directly is better.

but the sense I get is there are more Alexa users on Homey than Google Home sadly.

To those users Homey is perfect except for backups


#44

I have the exact same issue. Just cannot get this to work. Will need to try the IFTTT approach and will apparently need to buy Alexa as well.


I didn't find Homeys that can be used with Google Assistent. Please make sure Homey's language is set to English
#45

I also have the exact same issue. Homey is set to English but still I can not get it up and running.


#46

For me the same. When I say “ok google, link to homey” I get the response “I didn’t find Homeys that can be used with google assistant. Please make sure your Homey’s language is set to English”. Any tips?

  • Google is set to US english
  • Phone is set to US English

#47

Hi,

From where did you ask the assistant to talk to homey? Was it on your Google home device or on your mobile? Is the device you asked to link from connected correctly on the same wifi your honey is as well? Does that device and the honey connect to the internet correctly?

This is a weird issue, I never had that problem, however linking Google to homey is a bit useless anyway as you need to keep saying “tell homey to” and it keeps hearing harmony instead. Working in the ifttt way works great (until athom finally creates a real Google home integration) and you don’t need to link homey to Google home (just need to link both to ifttt).


#48

It was my Google Home device. But several users complained that they have this issue so I think something has changed at the google or homey side.


#49

When I push send to device it tells me it’s ok. When I push try it, it says:

Alright, no problem. Just so you know, that means that you won’t be able to use your account with Homey. If you change your mind, you can always come back and sign in then. Bye for now.

It seems that not finding homeys has to do with faulty link data (user/pass). It is strange that for linking my password is not asked. Anybody an idea?


#50

I also have the same issue for the language problem … :frowning:

I had tried ways and ways ,reset to factory default, format handphone , change settings… but still got the same massage


Unfortunately an unknown error has occurred
#51

Hi,

I was just wondering if Google perhaps would check your address for the location. You can set your address here:

More Settings
Personal Info
Home & Work locations

Do all of you where it does not work perhaps live outside the US and changed phone, homey etc to US? Perhaps setting up a US location could help.

Also, as of the 24th of October google home will be available in Dutch as well, including the assistant (https://tweakers.net/nieuws/144313/google-levert-home-speaker-op-24-oktober-voor-149-euro-in-nederland.html). So for all of our dutch guys working around the US/UK region to get it to work we can then try in native dutch homey/google home again.

Got the tip for the changing of that address from the same link.


#52

Tried changing both the home and work location to US situated locations but still the same reply from the google assistant. I’m clueless.


#53

Received my google home mini yesterday. Put homey to english, phone and mini to US, exact same as above. Mini can’t find any homeys. Tried re-linking and resetting but nothing seems to change anything.


#54

Just got an email from athom


#55

After long waiting: today Google Home gives the option to install additional languages like DUTCH. Google home now speaks Dutch (Google Home spreekt nu Nederlands). Jippie!!


#56

Wow, already? Thought it was as of the 26th of October. Did you try this already? Will it also work having Homey and google home app in Dutch but your mobile on US English? I’d prefer working with English devices, but speaking in dutch :slight_smile:


#57

Just tried, if I open up google home, more settings, preferences, assistant languages, I still don’t see Dutch to add as a language?


#58

The update of the Google Home app probably goes in waves, so not available for all users yet.


#59

Aaargh. I also got it last night. Been excitetly setting both Homey and Assistant to Dutch, changing all labels and flow speak text to Dutch as well… but… Athom still has no good google home skill for Homey. So I still have to use all my IFTTT bindings for that. Thought no problem, let’s change all of those into Dutch as well. But IFTTT does not have dutch for google assistant yet. I did not think about that. So now I had to change everything back to English again, otherwise I still can’t voice control Homey in Dutch. Hope it will be available on IFTTT now soon.


#60

I do have a lot of switches and lights coming from domoticz but they also can not yet be controlled in Dutch
You can ask the basic question so the lights still need to be done in English