Homey Community Forum

Google text to speech (tts)

Good morning all,

Since two days, my flows with Google text to speech don’t work anymore. When I do the test, it says it’s done, but I don’t hear anything. I tried it on different flows and on different devices (Google home mini, 2 Google home nest minis)
The google home mini and next mini work perfectly for everything else.

Do this an error in the app? Will it be updated or is it just me having this problem? Any solutions?

Nevermind, while writing this, I came to the idea to restart the app. It works fine now. Sorry!

1 Like

Google TTS crashes often, as a workaround I made a flow to restart it. Works perfectly

1 Like

@G.P_Bruins Thank you so much. That’s helpfull! Does homey always know when it’s crashed?

And I sadly can’t find the card to make this flow. Where can I find it?

@G.P_Bruins I’m either blind or…

Ur not blind but u need to enable power user in “Experiments”

1 Like

Thanks! I keep learning.
Btw, I remember you from before. Thanks so much for helping the community!

1 Like

Cheers!

Unfortunately my Google TTS can’t find my devices anymore. Broadcast to all doesn’t work either. Restarting does nothing.

Did you try to shut down the device power for a while for a big reset?

1 Like

That solved it. Thank you.

1 Like

Hello,
I have made a Speaker group in Google Home, and i can select this in Homey with this App.
I have 3 Google Home Speakers in this group, but when i want to speak with all speakers in the Group only one speaker is used.
Is this normal, or a bug