Homey Community Forum

Guide to Connecting gBridge to Homey for Google Assistant

#244

@Peter_de_Vos Try restarting the client & hub apps. And did you try installing the beta version of the hub (contains a small change in MQTT Client registration)?

#245

Hi,

Unfortunately, I cannot reproduce this problem (can’t create any new devices) with any of my production, monitoring or testing accounts on the gBridge platform. Even with a new account, it works flawlessly.

Could you please send me your user id (as seen in your MQTT username)? I can have a more detailed look into it then.

Who else is affected by this problem? (@KonradWalsh ?)

#246

Did all of it. Seems no problem on Homey site

#247

username: gbridge-u1193

I did try yet and still same problem

#248

Did you try using another browser? (Switch inbetween chrome/ firefox/ safari/ edge)

Please eventually try creating a new account, too.

#249

The browser is the problem thnx i feel a litle bit dumb

#250

Could you please tell which browser did (not) work for you?

It is actually really good to investigate this issue, so I can fix and/ or document it.

1 Like
#251

Browser that wont work is edge

#252

Can’t even get it back to work with a new gbridge account with only one device. Reinstalled the hub and client, but no result. Had multiple devices working rather well last week. No idea wat has changed.

#253

I have the same problem, mine just stopped working overnight and I’ve tried to reinstall everything too.

#254

Same overhere :grimacing:

#255

It still works for me. Just tested it to be extra certain. Strange that you guys have this problem :neutral_face:
Edit: could maybe be that it stops working after a reboot for some reason? I have not rebooted my homey for a while.

#256

Not sure, but it could be after the 2.1.1 rc update. Crossed my mind for a moment yes

#257

EDIT:
I can also confirm that rebooting the client and then the hub (in that order) made it work again.
I have a working setup right now.

Old post:
I updated to 2.1.1 and can now confirm that this does not work for me anymore (caused by the reboot or the update are unknown).

I have not yet tried to search for causes very thoroughly but I did notice that in MQTT Hub I get the log message:

20190411-10:07:21 Error publishing message

#258

Tried that several times in that order without any results

#259

This actually worked for me. I don’t know why or how but now it’s back up again.

#260

Let’s keep the gBridge discussion in this topic that’s meant for it :slight_smile:

Anyway, have you looked at the logs in both MQTT Client and Hub?
Are there any strange things in there?

#261

I will answer you later on in this topic :wink:

1 Like
#262

After another reinstall it looks like it’s working again finally! Happy!!!

2 Likes
#263

Beste Peter, zou je kunnen vertellen welke instellingen je hebt gebruikt? Ik heb de hele post goed doorgelezen, maar krijg het helaas niet werkend.