Homey Community Forum

Heiman app

Hallo,
ik probeer de heiman app te installeren op mijn Homey 3.1.0.429, maar krijg iedere keer de melding "Er is een onbekende fout opgetreden [incompatible_app_version].
komt dit door de versie van Homey of de versie van Heiman.
Heeft iemand enig idee?

Ik gok dat het te maken heeft met de nieuwe app-store die under construct is

Ok, afwachten dan.

Is het inmiddels gelukt om de app te installeren? Ik sta op het punt om ook een heiman rookmelder en co melder te kopen. Dus ben erg benieuwd. Anders ga ik nog even verder zoeken.

BVD!

Wat wil je weten Dennis?

Hallo Bob (en Koelewiet),

mijn vraag is idd niet helemaal duidelijk. Mijn vraag was in reactie op de topic opener:

Ik ben nieuwschierig of het gelukt is om de Heiman app te installeren. Zo ja, dan ga ik ook de Heiman rookmelders bestellen en koppelen aan mijn Homey.

Als het niet werkt ga ik nog even verder zoeken naar andere rookmelders waarbij de app werkt.

BVD!

Hallo Bob,
Na een herstart van Homey is het gelukt om de heiman app te installeren.
de rookmelder is echter niet gelukt omdat deze Zigbee is.

groeten Hans

Dan is iig @Dennis_Banse zijn vraag beantwoord :smiley:
De app ontwikkelaar heeft aangegeven er mee bezig te zijn. Hier is het eea over te Heiman/zigbee te vinden: Heiman smoke detector

Dank voor de link en info.

Voor volgende lezers:
Ik heb de heiman z-wave uitvoering van de rookmelder en co-melder vanmiddag binnen gekregen en die succesvol gekoppeld met Homey v3.11.